Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

adam2350

Error 502 po przekierowaniu domeny z OVH na CloudFlare i VPS

Promowane odpowiedzi

Mam problem z Domeną. Przekierowałem ją: OVH > CloudFlare > VPS i pojawia się błąd 502. Jak mogę to naprawić? https://wht.ovh/

 

Konfiguracja DNS VPS:

Spoiler

;
; BIND data file for local loopback interface
;
$TTL	300
@	IN	SOA	dns158.wht.ovh. root.wht.ovh. (
			      2		; Serial
			 604800		; Refresh
			  86400		; Retry
			2419200		; Expire
			 604800 )	; Negative Cache TTL
;
@	IN	NS	dns158.wht.ovh.
@	IN	NS	dns258.wht.ovh.
@	IN	A	IPVPS
dns158    IN  A   IPVPS
dns258    IN  A   IPVPS
www     IN  A   IPVPS
gw  A   IPVPS      

ORAZ

zone  "wht.ovh" {
                     type master;
                     file "/etc/bind/wht.ovh";
};

 

 

SHU_DXwGJl7.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
8 minut temu, Sceptog napisał:

Jak masz włączony SSL to daj Full (strict) i odczekaj na aktualizację.

Mniej więcej jaki czas tej aktualizacji. Zmieniłem.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Teraz, adam2350 napisał:

Mniej więcej jaki czas tej aktualizacji. Zmieniłem.


Na ich stronie jest informacja, że około 12-24 godziny.
Jeśli dalej byłby problem to wygeneruj sobie u nich certyfikat - będziesz miał klucz i jakiś tajny ciąg z generatora i to wtedy wklejasz u siebie na serwerze jako certyfikat. Wtedy już na 100% zadziała bo miałem podobną sytuację.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
2 minuty temu, Sceptog napisał:


Na ich stronie jest informacja, że około 12-24 godziny.
Jeśli dalej byłby problem to wygeneruj sobie u nich certyfikat - będziesz miał klucz i jakiś tajny ciąg z generatora i to wtedy wklejasz u siebie na serwerze jako certyfikat. Wtedy już na 100% zadziała bo miałem podobną sytuację.

Jak ja mam niby wkleić ten certyfikat na VPS?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Szczerze mówiąc nie robiłem tego na VPS nigdy, także w tym Ci nie pomogę. 


W każdym razie generuje się go tutaj (zakładka crypto na CloudFlare):

Przechwytywanie.thumb.PNG.ae9f013f79991777adad19b539cb4e89.PNG

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
4 minuty temu, Sceptog napisał:

Szczerze mówiąc nie robiłem tego na VPS nigdy, także w tym Ci nie pomogę. 


W każdym razie generuje się go tutaj (zakładka crypto na CloudFlare):

Przechwytywanie.thumb.PNG.ae9f013f79991777adad19b539cb4e89.PNG

Wiem że się tam generuje. Moim zdaniem problem leży po stronie VPS

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Nie po stronie VPS bo dużo ludzi tak ma po ich aktualizacji, ja zresztą też a korzystam z nich od 2 lat i problem jest od jakiegoś czasu dopiero.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Dnia 18.09.2018 o 20:37, Sceptog napisał:

Nie po stronie VPS bo dużo ludzi tak ma po ich aktualizacji, ja zresztą też a korzystam z nich od 2 lat i problem jest od jakiegoś czasu dopiero.

Trzeba zainstalować SSL na VPS jak mam to zrobić. Szukałem w necie konfiguracji ale apache nie chce się zresetować jakiś błąd wywala

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Utwórz konto

Utwórz konto. To darmowe i bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


×