Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

szerszeń

Komputer z Windows 10 i GTX 760 oraz AMD FX9590 zawiesza się

Promowane odpowiedzi

Miałem to samo system wieszał się co chwilę albo po starcie albo podczas korzystania z gier I programów. 

 

Sprawę rozwiązało odinstalowanie którejś aktualizacji win10, rekonfiguracja paru rzeczy w BIOS'ie i ustawienie na nowo. 

Zobacz czy masz KB 3001652. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Więc tak:

- zainstalowałem na czysto Windows 7 64bit (bez aktualizacji) i puściłem Prime95 - zawiesza się.
- zainstalowałem na czysto WIndows 10 64 bit (też bez aktualizacji) i puściłem Prime95 - tak samo jak wyżej, wiesza się.

Poprzednio był Windows 10 ze wszystkimi aktualizacjami z Windows Update i efekt jak w pierwszym poście - też się wiesza.

 

@XwReK, nawet bez żadnych aktualizacji jest problem :(


P.S.
Wszystkiego najlepszego :P

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
8 godzin temu, Kargho napisał:

Więc tak:

- zainstalowałem na czysto Windows 7 64bit (bez aktualizacji) i puściłem Prime95 - zawiesza się.
- zainstalowałem na czysto Windows 10 64 bit (też bez aktualizacji) i puściłem Prime95 - tak samo jak wyżej, wiesza się.

Poprzednio był Windows 10 ze wszystkimi aktualizacjami z Windows Update i efekt jak w pierwszym poście - też się wiesza.

 

@XwReK, nawet bez żadnych aktualizacji jest problem :(


P.S.
Wszystkiego najlepszego :P

To może spróbuj zainstalować LICENCJONOWANY system :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
9 godzin temu, Kargho napisał:

Więc tak:

- zainstalowałem na czysto Windows 7 64bit (bez aktualizacji) i puściłem Prime95 - zawiesza się.
- zainstalowałem na czysto Windows 10 64 bit (też bez aktualizacji) i puściłem Prime95 - tak samo jak wyżej, wiesza się.

Poprzednio był Windows 10 ze wszystkimi aktualizacjami z Windows Update i efekt jak w pierwszym poście - też się wiesza.

 

@XwReK, nawet bez żadnych aktualizacji jest problem :(


P.S.
Wszystkiego najlepszego :P

Właśnie. Z napięciami, temperaturami w spoczynku, że tak powiem xd jest w porządku. Teraz pytanie, czy chociaż ta Dziesiątka jest oryginalna? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Kup nowy procesor ;)

Lub wgraj na nowo biosa ale raczej to nie pomoże

Edytowane przez skull2k

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
9 minut temu, Mendelson. napisał:

Może i znawcą nie jestem, ale handluję tym, kupuję uszkodzone, naprawiam, zamieniam procesory na lepsze, dyski ramy itp i miałem już taki przypadek, ale oczywiście nie u wszystkich jest to samo 😉

Edytowane przez skull2k

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
8 godzin temu, emil0wy napisał:

To może spróbuj zainstalować LICENCJONOWANY system :)


A skąd wiesz, że nie mam LICENCJONOWANEGO sytemu? Słyszał o DARMOWEJ AKTUALIZACJI rok temu z W7 do W10?
 

 

@Mendelson. tak, oryginalna z zeszłorocznej aktualizacji z Windowsa 7 (którą też mam oryginalną).

 

Przechwytywanie.thumb.PNG.04978f2219608a9d9b0082a540802f8a.PNG


 

Jeszcze mogę zrobić zdjęcie naklejki z W7 i oryginalnej płyty bo widzę, że tutaj dużo niedowiarków.
Ciekawe, czy sami mają oryginalne oprogramowanie...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
5 minut temu, Kargho napisał:


A skąd wiesz, że nie mam LICENCJONOWANEGO sytemu? Słyszał o DARMOWEJ AKTUALIZACJI rok temu z W7 do W10?
 

 

@Mendelson. tak, oryginalna z zeszłorocznej aktualizacji z Windowsa 7 (którą też mam oryginalną).

 

Przechwytywanie.thumb.PNG.04978f2219608a9d9b0082a540802f8a.PNG


 

Jeszcze mogę zrobić zdjęcie naklejki z W7 i oryginalnej płyty bo widzę, że tutaj dużo niedowiarków.
Ciekawe, czy sami mają oryginalne oprogramowanie...

Mają.

Okej, masz dużo ramu - więc myślę, że memtesta możemy odstrzelić od razu.

Jakieś antywirusy posiadasz oprócz Defendera?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Co ma Nod i oprogramowanie jak mu na Primie wywala?

Tu jest problem z procem,temperaturami a nie system.

Skoro Ci wywala na primie,a reinstalowałeś system itd. to po co szukać problemu w oprogramowaniu skoro one nie jest winne.

Obstawiam procesor lub zasilacz jako winnowajcę.

Masz możliwość pożyczenia od kogoś zasilacza , kumpla,kogolwiek? . Tylko żeby miał odpowiednią moc i podpiąć pod testa,bo możliwe że coś mu się sypło na 12v lini i dlatego takie cuda się dzieją.

A jeśli nie to obstawiał bym procesor,nie czytałem całego tematu i wypowiedzi innych,ale na twoim miejscu na pierwszym miejscu,zdjął bym chłodzenie,zmył starą pastę ,nałożył nową i puścił Prime.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Niestety nie mam od kogo pożyczyć zasilacza :/ też myślałem już o takim 'myku', nikt nie ma 600W (a najlepiej min 700W)... Najwyżej kupię jakiś przez internet, przez 14 dni mogę go zwrócić gdyby się okazało, że jednak zasilacz jest OK. Jeśli nie to sobie go zatrzymam...
Pastę niedawno zmieniałem, 3-4 miesiące temu jak wymieniałem płytę główną, myślę, że tutaj jest w porządku.

Skręciłem procesor do 4,4GHz i na razie nie wiesza się komputer (4,5 jeszcze się zdarzało). Czekam na gościa, który to ogarnia, miał przyjechać i sprawdzić ale zaginął gdzieś w akcji...


Co do tego NODa - na czystym systemie - jednym i drugim - też jest ten problem także to raczej nie sterowniki, programy, oprogramowanie itp. (a zdecydowaniem wolałbym to niż winę sprzętu)

  • Lubię to! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Serwisanta będę miał po Świętach, ma zabrać komputer na +/- 3 dni i sprawdzić. Po skręceniu procesora na 4,4GHz działa on w miarę stabilnie (wczoraj np znowu zaliczył freeza).

Jeśli ma ktoś jeszcze jakieś pomysły to słucham, od siebie mogę dodać, że jeśli problem zostanie rozwiązany to dam znać tutaj co było powodem.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Utwórz konto

Utwórz konto. To darmowe i bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Podobna zawartość

    • Przez Adek_97
      Kilka dni temu kupiłem GTXa 760 2GB w cenie 350zł na kilka miesięcy. Nie jestem pewien czy karta da radę w grach takich jak Battlefield 1, SW Battlefront 2 czy Wiedźmin 3 na minimum średnich ustawieniach w 60fps.
       
      Karta ma miesiąc gwarancji i zostało mi jeszcze kilka dni na zwrot i rezygnację z zakupu. Nie jestem pewien czy zwrócić czy też zostawić tego GTXa, nie orientuje się czy w tej cenie bądź o 50~100zł więcej dostanę coś lepszego... jeśli tak to co?

      Kartę podam procesowi OC po złożeniu całego zestawu. Już w lutym / marcu wymieniam kartę na coś nowego i czy 760 będzie dobrą kartą na przeczekanie?

      Karta będzie działała w zestawie:
      2x4GB RAM 2400MHz Intel Core i3 8100 SilentiumPC Vero L2 500W
    • Przez TelePatryk
      Witam. Czy wystarczy nałożyć pastę termoprzewodzącą w formie krzyżyka na procesor AMD FX-6300 czy zostawić a pasta sama się ułoży?
×