Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

kuci

Laptop ASUS a501l i5 gtx 950m nie działa przełączanie z głosników na słuchawki

Promowane odpowiedzi

kuci    642

Witajcie, mam dość wkurzający problem. A mianowicie jakieś 10 msc temu kupiłem sobie laptop asus a501l i5, gtx 950m .

I podczas gdy podłączam słuchawki automatycznie mi na nie przełączało i grało mi na słuchawkach. Teraz podłączam słuchawki a tu dupa, muzyka leci nadal z głośnika w laptopie, może miał ktoś podobny problem lub wie jak zadzialać w tym temacie? Na uszkodzenie sprzętu nie stawiam, dbam o lapka.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
ex0    238

Grzebałeś w ustawieniach urządzeń audio?
Sterowniki sprawdzałeś? 
Aktualizowałeś coś ostatnio?

Rozumiem, że to przez pewien czas działało i nagle się stało?
Panel sterownia, menadżer urządzeń i jedziesz pierwsze z sprawdzeniem tego, to oczywiste ale mimo wszystko przyda się.

Co to za słuchawki?
Obojętnie jakie czy gamingowe?

Sprawa wygląda tak, że coś poprzestawiało się w ustawieniach i trzeba dojść do tego co to spowodowało skoro sam paluszków nigdzie nie wkładałeś. 
Rozumiem, że menadżer audio sprawdzałeś po podłączeniu słuchawek?
Widnieją one w ogóle jako podłączone?

Z góry wadę sprzętową skreślasz, a gniazdo audio widzi w ogóle słuchawki?
Dużo pytań wiem, przeanalizuj to na spokojnie i wtedy podejmiemy dalsze kroki.

  • Lubię to! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
chrumcio    1,052
17 minut temu, kuci napisał:

Teraz podłączam słuchawki a tu dupa, muzyka leci nadal z głośnika w laptopie

Sprawdzałeś słuchawki na innym lapku / kompie ?

Próbowałeś przeinstalować sterowniki ? 

  • Lubię to! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
ShanonWEB    697
Cytuj

Na uszkodzenie sprzętu nie stawiam, dbam o lapka.

Ciągłym wpinaniem i odpinaniem jacka mogłeś uszkodzić wejście. No, ale to nie możliwe, bo "dbasz o lapka" :)

Edytowane przez ShanonWEB
  • Lubię to! 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kuci    642
20 godzin temu, ex0 napisał:

Grzebałeś w ustawieniach urządzeń audio?
Sterowniki sprawdzałeś? 
Aktualizowałeś coś ostatnio?

Rozumiem, że to przez pewien czas działało i nagle się stało?
Panel sterownia, menadżer urządzeń i jedziesz pierwsze z sprawdzeniem tego, to oczywiste ale mimo wszystko przyda się.

Co to za słuchawki?
Obojętnie jakie czy gamingowe?

Sprawa wygląda tak, że coś poprzestawiało się w ustawieniach i trzeba dojść do tego co to spowodowało skoro sam paluszków nigdzie nie wkładałeś. 
Rozumiem, że menadżer audio sprawdzałeś po podłączeniu słuchawek?
Widnieją one w ogóle jako podłączone?

Z góry wadę sprzętową skreślasz, a gniazdo audio widzi w ogóle słuchawki?
Dużo pytań wiem, przeanalizuj to na spokojnie i wtedy podejmiemy dalsze kroki.

 

20 godzin temu, chrumcio napisał:

Sprawdzałeś słuchawki na innym lapku / kompie ?

Próbowałeś przeinstalować sterowniki ? 

 

20 godzin temu, FxJ napisał:

Poza grami słuchawki działają ?

 

Audiotrak Maya U5 USB - jeśli masz uszkodzone gniazdo 

 

dzięki wam wielkie, wlączyłem  odkurzać przyłązyłem do dziury xD i musiało coś wylecieć bo po tym zadziałało. dzięki serdeczne za odpowiedzi

  • Lubię to! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.


×