Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

Sk13q

LekkiCMS2 znów problem!

Promowane odpowiedzi

Sk13q    2

Witam wszystkich.

Jak widzicie, męczę się z prawidłową instalacją CMS'a "LekkiCMS2"

Co jest naprawdę wkurzającą sprawą, gdyż coś mi nie wychodzi..

Mógłby mi ktoś powiedzieć dokładnie co i jak trzeba zrobić..

Wiem, jest opisane, ale zawsze słowa osoby która to dokonała są bardziej pomocne!

Proszę o szybką pomoc!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
SeNioR    6,716

MuchaCode, Tym postem mu nie pomożesz... ?

Sk13q, Na jakim etapie jesteś?

1. Wyślij pliki skryptu na serwer.

2. Nadaj uprawnienia (chmody) 775 lub 777 dla:

• .htaccess

• install.php

• inc/data

• inc/data/db

3. Otwórz w przeglądarce ścieżkę zawierajacą skrypt.

4. Uzupełnij formularz instalacyjny.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
smix    239

Sk13q, napisz do mnie na gg to Ci wytlumacze jak zainstalowac :)GG : 6972286 dzisiaj bede do 14 jutro od 15 :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Sk13q    2

No to tak, gdy wykonam to co trzeba z tym:

1. Wyślij pliki skryptu na serwer. 
2. Nadaj uprawnienia (chmody) 775 lub 777 dla: 
 .htaccess 
 install.php 
 inc/data 
 inc/data/db 
3. Otwórz w przeglądarce ścieżkę zawierajacą skrypt. 
4. Uzupełnij formularz instalacyjny.

To później nawet zainstalować nie mogę... Nawet gdy dodam ten odpowiednik w .htaccess

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Mirko    8

Miałem ten sam problem, dlatego też z tego zrezygnowałem . Jednak dalej proszę o pomoc, to może i ja z tego skorzystam .

Pozdrawiam

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
smix    239

Do wszystkich co mają z tym problem :) wchodzicie w cPanel i szukacie zakładkę : Narzędzia dodatkowe ( tak jest na xaa.pl) i tam jest coś takiego jak : Zmiana wersji php ;)

Klikacie w to i wybieracie opcję : zmiana na php w wersji 5.3 (5.3.18) i dajecie Zatwierdź i lekki CMS kuka ja tralala :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×