Skocz do zawartości
meeS[t] `

[Nieaktualny] Nie można pisać tematów / podglądać

Promowane odpowiedzi

Witam, mam taki problem że gdy pisze temat nowy i naciskam Podgląd to sie strona odświeża i od nowa trzeba pola wypełniać tak samo jest jak nacisnę ''wyślij'' to strona sie ładuje i odświeża i znowu od nowa pola wypełniać, poprostu nie można wysłać żadnego Tematu / postu, skrypt forum mam 1.12.6 (automatycznie instalowany przez panel) i styl wzięty z tej strony rówież dla wersji 1.12.6 nie wiem dlaczego tak sie dzieje proszę o pomoc

 

Wklejka #3245881 – Wklej.org  <-- posting.php

 

//edit

Zauważyłem ze ShoutBox też nie działa tzn jak pisze bez polskich znaków "ąśłćóę" to wysyła wiadomość na SB ale gdy napisze z polskimi znakami to nie chce wysłać wiadomosci

 

Proszę o pomoc.

 

Jest ktoś kto jest w stanie mi pomóc? od czego to zależy. Czy wgrać najnowszy skrypt przema 1.12.9? i jak wgram nowszy skrypt to Szablony 1.12.8 beda działać na skrypcie 1.12.9 bez zarzutów?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witaj.

Po pierwsze gdzie hostujesz forum? Po drugie adres forum podaj. 

Po trzecie najlepiej korzystać z wersji 1.12.8. Jest to stabilna wersja. Co do kompatybilności styli to trzeba je aktualizować do wersji forum. 

  • Lubię to! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
50 minut temu, luk19952 napisał:

Witaj.

Po pierwsze gdzie hostujesz forum? Po drugie adres forum podaj. 

Po trzecie najlepiej korzystać z wersji 1.12.8. Jest to stabilna wersja. Co do kompatybilności styli to trzeba je aktualizować do wersji forum. 

co ma hosting do tego?XD

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
41 minut temu, Mendelson. napisał:

co ma hosting do tego?XD

 

No może mieć, czytaj niżej.

 

Jeśli wcześniej polskie znaki były, a teraz ich nie ma to napisz do hostingu i poproś o wpis w php.ini, dokładniej default_charset = "iso-8859-2" lub default_charset="UTF-8".

 

Natomiast, jeśli problem występuje od czasu instalacji to wymienione problemy dają mi do myślenia, że styl jest niezaktualizowany. By się upewnić, tak jak napisał @luk19952 - podaj adres strony, gdzie występuje problem. Brak polskich znaków, pojawianie się całej strony w sb po wysłaniu wiadomości to typowe znaki, które informują, że styl jest niezaktualizowany.

Edytowane przez ShanonWEB
  • Lubię to! 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
3 godziny temu, ShanonWEB napisał:

No może mieć, czytaj niżej.

 

Jeśli wcześniej polskie znaki były, a teraz ich nie ma to napisz do hostingu i poproś o wpis w php.ini, dokładniej default_charset = "iso-8859-2" lub default_charset="UTF-8".

 

Natomiast, jeśli problem występuje od czasu instalacji to wymienione problemy dają mi do myślenia, że styl jest niezaktualizowany. By się upewnić, tak jak napisał @luk19952 - podaj adres strony, gdzie występuje problem. Brak polskich znaków, pojawianie się całej strony w sb po wysłaniu wiadomości to typowe znaki, które informują, że styl jest niezaktualizowany.

Pamiętam ten częsty błąd z brakiem polskich znaków, zwracam rację :)

Edytowane przez Mendelson.
  • Lubię to! 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
20 godzin temu, luk19952 napisał:

Witaj.

Po pierwsze gdzie hostujesz forum? Po drugie adres forum podaj. 

Po trzecie najlepiej korzystać z wersji 1.12.8. Jest to stabilna wersja. Co do kompatybilności styli to trzeba je aktualizować do wersji forum. 

 

Miałeś racje 1.12.8 najstabilniejsza wersja wgrałem i hula jak jak powinna. Dzieki wszystkim ktorzy chcieli pomóc łapcie po plusiku

 

A mam pytanie jak mam wersje 1.12.8 to Modyfikacje 1.12.7 bedą działać?

Edytowane przez meeS[t] `

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Godzinę temu, meeS[t] ` napisał:

 

Miałeś racje 1.12.8 najstabilniejsza wersja wgrałem i hula jak jak powinna. Dzieki wszystkim ktorzy chcieli pomóc łapcie po plusiku

 

A mam pytanie jak mam wersje 1.12.8 to Modyfikacje 1.12.7 bedą działać?

1.12.9 nie polecamy, ponieważ jest to niestabilna wersja, nieprzemyślana wydana aktualizacja. 1.12.8 jest ostatnią najstabilniejszą wersją. Modyfikacje z 1.12.7 na 1.12.8 działają, a jeśli nie -> wystarczy napisać odpowiedni temat i ktoś z nas zaktualizuje do 1.12.8. Nadmienię, że na stronie przemo jest odpowiedni temat, gdzie są już zaktualizowane modyfikacje pod 1.12.8 z, np. 1.12.7 czy 1.12.6.

  • Super 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
6 godzin temu, ShanonWEB napisał:

1.12.9 nie polecamy, ponieważ jest to niestabilna wersja, nieprzemyślana wydana aktualizacja. 1.12.8 jest ostatnią najstabilniejszą wersją. Modyfikacje z 1.12.7 na 1.12.8 działają, a jeśli nie -> wystarczy napisać odpowiedni temat i ktoś z nas zaktualizuje do 1.12.8. Nadmienię, że na stronie przemo jest odpowiedni temat, gdzie są już zaktualizowane modyfikacje pod 1.12.8 z, np. 1.12.7 czy 1.12.6.

Dzieki wielkie ziomek za info. Można już zamknąć. Wyjaśnione :-)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
2 godziny temu, meeS[t] ` napisał:

Dzieki wielkie ziomek za info. Można już zamknąć. Wyjaśnione :-)

Problemem braku polskich znaków w starszych wersjach przema to również, np. zbyt wysoka wersja php. Objawia się problemem z utworzeniem tematu, odpowiadaniem na post. W sb da się pisać jedynie, jeśli nie użyje się polskich znaków.

Edytowane przez ShanonWEB

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×