Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

Wojon

Nie wczytuje ikonki działu

Promowane odpowiedzi

Wojon    0

Witam może mi ktoś pomóc ponieważ nie wiem dlaczego nie chce wyświetlić mi ikonki koło działu na SS jest o co mi chodzi .

 

SS.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Ardex    179

Najprawdopodobniej ścieżka jest nieprawidłowa albo nie ma tych grafik na serwerze.

 

Podaj adres forum

Edytowane przez Ardex

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Ardex    179

Popraw przekierowanie w szablonie footer (ACP -> Style i szablony -> szablony -> Twój styl -> Stopka)do odpowiednich serwisów - informacja o tłumaczeniu "by MyBB PL" powinna przekierowywać na mybboard.pl, a  napis "Community Forum Software by MyBB 1.8.5" na mybb.com 

 

Po drugie podaj konto testowe

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Salva    3,291
Przed chwilą, Ardex napisał:

(...) informacja o tłumaczeniu "by MyBB PL" powinna przekierowywać na mybboard.pl (...)

 

To nie pseudo support dla MyBB, więc tego tutaj się nie wymaga :)

Poza tym, Na pewno nie wszystkie pliki są na FTP, bo nie ma też niektórych plików JS.

  • Lubię to! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Ardex    179
Przed chwilą, Salvation napisał:

 

To nie pseudo support dla MyBB, więc tego tutaj się nie wymaga :)

 

Chodzi o szacunek dla ludzi tworzących ten skrypt i jego tłumaczy, skoro używa tłumaczenia. To, że tutaj się tego nie wymaga nie znaczy, że trzeba udzielać wsparcia, chrońmy prawa autorskie i przestrzegajmy licencji.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Salva    3,291
Przed chwilą, Ardex napisał:

 

Chodzi o szacunek dla ludzi tworzących ten skrypt i jego tłumaczy, skoro używa tłumaczenia. To, że tutaj się tego nie wymaga nie znaczy, że trzeba udzielać wsparcia, chrońmy prawa autorskie i przestrzegajmy licencji.

 

Ale to nie nasz interes gdzie prowadzą linki :) na prawdę. Nie musisz pomagać skoro godzi to Twojej dumie, bo nie ma "poprawnej stopki". Dla nas ważniejszy jest autor stylu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Ardex    179

@Wojon Brakuje na serwerze plików http://ptdrp-samp.xaa.pl/images/majestic/ikony/ikona_6_off.png

http://ptdrp-samp.xaa.pl/images/majestic/ikony/ikona_5_off.png i innych

 

@Salvation Nie chodzi o dumę, a szacunek. Jak coś jest darmowe, to co za problem dać link (takie są warunki licencji). A jeżeli przekierowanie jest to serwisu, który nie ma nic wspólnego z danym skryptem to z czym do ludzi ; p Tak samo upomniałbym o braku informacji o autorze stylu.

Edytowane przez Ardex

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Salva    3,291
6 minut temu, Wojon napisał:

@Salvation wszystko co było w Paczce to wgrałem na Serwer.

 

No to widocznie nie wszystko, wrzuć na nowo pliki, bo może się coś "zagubiło". Jak nie będzie działać, to musisz napisać do autora stylu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Salva    3,291
5 minut temu, Ardex napisał:

Nie chodzi o dumę, a szacunek. Jak coś jest darmowe, to co za problem dać link (takie są warunki licencji). A jeżeli przekierowanie jest to serwisu, który nie ma nic wspólnego z danym skryptem to z czym do ludzi ; p Tak samo upomniałbym o braku informacji o autorze stylu.

 

No to dlatego Ci pisze, że tutaj autor stylu jest ważniejszy. Będę czekał na taką interwencję z Twojej strony! :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Wojon    0

Dobra wgrałem to na serwer ale pokazuje tak samo a odnowa wgrywałem styl

 

 

PS : A wiecie jak to naprawić ? 

Bez tytułu.png

Edytowane przez Wojon

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.


×