Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

Gość Joker

Odsłonięty kod grupy w kolumnie "Ostatni post" w MyBB

Promowane odpowiedzi

Gość Joker

Witam. 
Mam pewien problem ponieważ wyskakuje mi kod rangi 

 

<span class="wlasciciels"><i class="fa fa-star"></i> {username}</span> 

 

przy dodaniu nowego tematu pokazane jest wszystko na ss. Jestem początkujący dlatego też pytam jak mam spolszczyć te pluginy czyli np Top Panel Boczny itd


Link do SS: 

kod-rangi-mybb.jpg

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Widać że w panelu bocznym jest ok. Musiałbym zobaczyć źródło strony jak to wygląda, może kod się gryzie. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Żeby sobie spolszczyć ten panel wchodzisz w ACP i w ustawieniach tego pluginu zmieniasz na Polski, zależy który dodatek tego panelu wgrałeś, musisz więcej informacji podać, i podaj stronę forum, lepiej będzie pomóc.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
6 godzin temu, NiesberkPL napisał:

Ty korzystasz z silnika MyBB czy co?

Wystarczy spojrzeć na nazwę tematu oraz na styl.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Komentujesz jako gość. Jeśli posiadasz konto, zaloguj się.
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Maksymalnie dozwolone są tylko 75 emotikony.

×   Odnośnik został osadzony automatycznie.   Wyświetlaj jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

  • Podobna zawartość

    • Przez BeTuś
      Witam mam sprawę czy ktoś zna kod pod to aby wstawiać tło na forum. Pamiętam że zmieniało się coś w body tyko nie wiem co 
    • Przez Kashmir QP
      Witam mam problem ze swoim forum (jest w trakcie tworzenia) cs-new.pl. Otóż po zainstalowaniu szablonu widocznego na stronie (oryginalny ze strony mybb.com - ja wprowadziłem jedynie kilka zmian graficznych) nie mogę utworzyć posta gdyż widnieje informacja:
       
       
      Dodam że pluginów nie posiadam oprócz tabelki serwerów - która swoją drogą nie pokazuje serwera online mimo iż działa. Prosiłbym bardzo o pomoc. 
×