Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

Promowane odpowiedzi

SeNioR    6,712

Autorzy: Marc, MichaelC, PayBas, VSE

Opis: Świetny dodatek pozwalający tworzyć dowolne podstrony z poziomu ACP. Można stworzyć nieskończenie wiele podstron. Można ustawić dowolną nazwę przyjaznego adresu URL, wybrać tryb prywatny, publiczny lub publiczny tylko dla użytkowników.

Demo:

pages_sample1.thumb.jpg.0266be20ae1106e1

pages_sample2.thumb.jpg.95be00f1e49d2d18

pages_acp_manage.thumb.jpg.e2926bae73fb2

Wersja phpBB: 3.1.4

Pobierz:

phpbb_pages_1.0.3.zip

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • Przez rafi9898
      Hejka.
      Bardzo proszę o ocenę mojego szablonu strony internetowe.
      Dziękuje za każde rady i uwagi.
       
      Link do Demo : http://betman.hol.es/
       
       

    • Przez rafi9898
      Hejka wszystkim,
      Bardzo proszę o ocenę mojej pierwszej strony z wykorzystaniem PHP i BootStrap'a.
      Zadaniem stronki jest przechowywanie wszystkich naszych zakładek dodanych do bazy i w łatwy i szybki sposób je wyszukiwanie.
      Dziękuje wszystkim za każde rady i uwagi.
       
      Link do Strony : mybookmarks.eu
       
       
       

    • Przez daaav
      Witam, mam problem, mianowicie podczas instalacji w kroku pierwszym nie wykrywa mi PHP7, forum instaluje na XAMPIE, który pobierałem z wersją PHP7, więc nie wiem w czym problem ;/
      Gdy w XAMPIE wejdę w PHPInfo jest napisana aktualna wersja PHP --> PHP Version 7.0.13, w PHPMyAdmin również jest napisana taka sama wersja, lecz podczas pierwszego korku instalacji mam napisane, że nie mam wersji PHP7+, więc w czym może być problem?
      Dodam, że w zakładce "Applications" w XAMPP`ie mam taki komunikat: "We are working on making Bitnami add-ons available for PHP 7, it is possible the current add-ons do not work well with this version." Ale na poniższych ss`ach widać, że wersja PHP to 7.
      Próbuje zainstalować PHPBB 3.2.0, ale na niższej wersji również miałem taki sam problem. (Problem nie występuje, gdy pobrałem phpbb z polskiego forum, phpbb.pl bodajże)
      SS`Y --> http://imgur.com/a/mZtVC
      Wcześniej już zadawałem to pytanie, ale wówczas zmieniłem php_value mbstring.http_input na pass i wszystko działało.
    • Przez P0Y3B
      Witam za instalowałem sobie phpbb 3.1.9 oraz wgrałem styp PlayGlobal
       
      w ACP all poustawiałem aktywowałem, lecz aby styl był widoczny to user musi jeszcze go ustawić w panelu, da rade zrobic aby automatycznie ustawiało ? Styl jest ustawiony jako domyślny
    • Przez Devzan
      Witam. Mam taki sobie dylemat. Zakładam forum i w sumie docelowo zainstalowałem phpBB 3.1.9. Ale zastanawiam się, czy to najlepszy wybór z darmowych? Support na polskiej stronie leży i kwiczy (od miesiaca czekam aż mi odpiszą w temacie :X), bazy stylów też są takie... przedwojenne? Wiele modyfikacji mi nie działa (wyświetlają się w PA ale nie w miejscach docelowych, albo w ogóle ich nie widać, a są dobrze instalowane bo na localhoście działają) etc. etc.
       
      W związku z tym zacząłem się zastanawiać czy nie ma przypadkiem lepszego wyboru?
       
      I jak wygląda obecnie stołek phpBB2 by Przemo? Również archaizm? Swego czasu mega dużo na tym działałem, znam każdy zakamarek tego skryptu, z chęcią bym przy nim został, jeśli chodziłoby tylko o moją wygodę :x 
  • Ostatnie tematy

×