Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

Strajker

Po formacie karta dzwiękowa Asus Xonar DS przestała działać Windows 8.1

Promowane odpowiedzi

Strajker    28

Witam,

 

Posiadam kartę dźwiękowa Asus Xonar DS, niestety po formacie komputera przestała ona działać.

Sprawdzałem na dwóch różnych słuchawkach i głośnikach niestety nic to nie daje.

Posiadam Windows 8.1 a sterowników pobierałem sporo, nawet z oryginalnej płyty asusa.

Teoretycznie karta dźwiękowa działa, bo przy gniazdach z tyłu świeci się dioda.

Normalnie gdy wepnę słuchawki do płyty głównej to z zintegrowanej karty dźwięk normalnie działa.

Co ciekawe oprócz braku dźwięku są bardzo dziwne objawy np. żaden film na YT nie działa:

 

e46132197b8809f2.png.b0268b3dba9151e23d0

 

Podczas włączania muzyki np. na Windows Media Player, piosenki w ogóle się nie odtwarzają (zatrzymuje się w miejscu):

Moje ustawienia odtwarzania:

 

1f9ab5cd048ce02egen.png.4fe500a8d2fab6a8

 

Liczę na pomoc :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Strajker    28
Przed chwilą, Kamcio. napisał:

Windowsa instalowałeś oryginalnego?

Tak, przed formatem miałem tego samego windowsa.

Edytowane przez Strajker

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Mefeek225    0

Można powiedzieć, że ja miałem podobnie tylko u mnie jest mowa o karcie graficznej. Przed zainstalowaniem windowsa wszystko było elegancko, gdy przeinstalowałem windowsa to wystąpił u mnie denerwujący problem.. Mianowicie to jak ustawiałem rozdzielczość na odpowiednią jaką zawsze posiadałem to zaniknął obraz w monitorze z informacją, że nie jest to obsługiwane czy coś. Wgrywałem od nowa sterowniki jakie tylko się da i tak dalej nie mogę, większość osób mówiło i pisało, iż prawdopodobnie system windows mógł się źle zainstalować. Nie było przypadkiem żadnych informacji o brak kodeku jakiegoś czy coś? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
byfysz    12

Dla mnie to wina sterownika więc albo spróbuj wgrać od nowa stery ew. nowsze z strony asusa albo przeinstaluj windowsa. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Strajker    28
18 minut temu, byfysz napisał:

Dla mnie to wina sterownika więc albo spróbuj wgrać od nowa stery ew. nowsze z strony asusa albo przeinstaluj windowsa. 

Pobierałem sterowniki z wielu stron (oficjalna strona, instalki, dobreprogramy itd.) niestety nic nie pomaga.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
macieg    637

Masz zainstlowane asio4all? tez mialem cos takiego i dlugo sie meczylem, az sie jorgnąłem że to tego wina

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Strajker    28
23 minuty temu, macieg napisał:

Masz zainstlowane asio4all? tez mialem cos takiego i dlugo sie meczylem, az sie jorgnąłem że to tego wina

Nie mam.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Savantox    10

Po pierwsze poszukaj oryginalnego sterownika z firmy "karty dźwiękowej" i pobierz z oryginalnej strony. Po drugie sprawdź czy nie będzie działać dźwięk jak przypniesz do przedniego wejścia słuchawki :). Po trzecie sprawdź czy wszystko masz popodgłaśniane. Po czwarte jak masz na screenie, wejdź w konfigurację "wejścia cyfrowego, oraz głośników" i sprawdź czy wszystko masz dobrze poustawiane. Daj znać jak zadziała :D.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Strajker    28
4 godziny temu, Savantox napisał:

Po pierwsze poszukaj oryginalnego sterownika z firmy "karty dźwiękowej" i pobierz z oryginalnej strony. Po drugie sprawdź czy nie będzie działać dźwięk jak przypniesz do przedniego wejścia słuchawki :). Po trzecie sprawdź czy wszystko masz popodgłaśniane. Po czwarte jak masz na screenie, wejdź w konfigurację "wejścia cyfrowego, oraz głośników" i sprawdź czy wszystko masz dobrze poustawiane. Daj znać jak zadziała :D.

1) Wyraźnie napisałem, że pobierałem multum sterowników w tym z oryginalnej płyty asusa.

2) Wejścia przednie są od płyty głównej, więc to mnie nie interesuje.

3) :oklasky:

4) :oklasky:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
SeNioR    6,716

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.


×