Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

Croop

Po wgraniu pluginu na avatar na stronie głównej ten uciekł na bok MyBB

Promowane odpowiedzi

Mam problem z avatarem na stronie głównej po zainstalowaniu pluginu Scr.hu i przy nicku mam #nick# nie wiem o co chodzi..

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
1 minutę temu, chrumcio napisał:

Może ktoś coś by wiedział gdybyś podał adres forum. 

Nice- shoot. Pl

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Chodzi ze na stronie głównej jest rozjechane.  Ostatni temat i awatar jest

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Problem jest tutaj Scr.hu chodzi o to że jak dodam jeszcze avatar obok tego ostatniego posta to się rozciąga i wychodzi po za obramowanie. Chciałbym aby data i godzina była pod spodem

PS. Chciałbym aby wyglądało tak Scr.hu

Edytowane przez Croop

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
8 minut temu, Mesharsky napisał:

Link do forum?
 

Nice-shoot.pl

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Autorem szablonu jest @SimLay więc do niego się kieruj. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

lightavatars.css 
 

Spoiler

.lavatar-hide {
    display: none !important;
}

.lavatar-alaipb, .lavatar-old, .lavatar-normal {
	position: relative;
}

.lavatar-alaipb-n, .lavatar-old-n, .lavatar-normal-n, .lavatar-alaipb-f, .lavatar-old-f, .lavatar-normal-f {
	float: left;
	margin-right: 5px;
}

.lavatar-alaipb-n, .lavatar-old-n, .lavatar-normal-n {
}

.lavatar-alaipb-f, .lavatar-old-f, .lavatar-normal-f {
	padding: 0 4% 0 2%;
}

.lavatar-alaipb-m, .lavatar-old-m, .lavatar-normal-m {
	padding: 0 2% 0 0;
	display: inline-block;
	vertical-align: middle;
}

.lavatar-alaipb a {
	display: inline-block;
	border: 1px solid #aaa;
	width: 32px;
	height: 32px;	
}

.lavatar-alaipb img {
	width:30px
	border: 1px solid #000;
}

.lavatar-old a {
	=: inline-block
	width: 32px;
	height: 32px;
}

.lavatar-old img {
	width: 31px;
	height: 31px;
	border-radius: 100%;
	border: 1px solid #ccc;
}

.lavatar-normal a {
	display: inline-block;
	width: 32px;
	height: 32px;
}

.lavatar-normal img {
	width: 31px;
	height: 31px;
	border: 1px solid #ccc;
}

 

 

Szablon forumbit_depth2_forum 
 

Spoiler

<tr>
<td class="{$bgcolor}" align="center" width="1"><span class="forum_status forum_{$lightbulb['folder']} ajax_mark_read" title="{$lightbulb['altonoff']}" id="mark_read_{$forum['fid']}"></span></td>
<td class="{$bgcolor} forumbit" style="padding-left: 0;">
	<h1><a href="{$forum_url}">{$forum['name']}</a></h1>
	<h2 class="forum-description">{$forum['description']}{$modlist}</h2>
	{$subforums}
	<div class="thead-lastpost-min">
		{$lastpost}
	</div>
</td>
<td class="{$bgcolor}  thead-stats w11dn" width="85" align="center" style="white-space: nowrap">
	<h3>{$threads} {$unapproved['unapproved_threads']}</h3>
	<h4>Tematów</h4>
</td>
<td class="{$bgcolor}  thead-stats" width="85" align="center" style="white-space: nowrap">
	<h3>{$posts} {$unapproved['unapproved_posts']}</h3>
	<h4>Postów</h4>
</td>
<td class="{$bgcolor} thead-lastpost-max" align="left" width="210" style="white-space: nowrap">{$lastpost}</td>
</tr>

 

 

  • Lubię to! 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
13 minut temu, SimLay napisał:

lightavatars.css 
 

  Ukryj zawartość


.lavatar-hide {
    display: none !important;
}
.lavatar-alaipb, .lavatar-old, .lavatar-normal {
	position: relative;
}
.lavatar-alaipb-n, .lavatar-old-n, .lavatar-normal-n, .lavatar-alaipb-f, .lavatar-old-f, .lavatar-normal-f {
	float: left;
	margin-right: 5px;
}
.lavatar-alaipb-n, .lavatar-old-n, .lavatar-normal-n {
}
.lavatar-alaipb-f, .lavatar-old-f, .lavatar-normal-f {
	padding: 0 4% 0 2%;
}
.lavatar-alaipb-m, .lavatar-old-m, .lavatar-normal-m {
	padding: 0 2% 0 0;
	display: inline-block;
	vertical-align: middle;
}
.lavatar-alaipb a {
	display: inline-block;
	border: 1px solid #aaa;
	width: 32px;
	height: 32px;	
}
.lavatar-alaipb img {
	width:30px
	border: 1px solid #000;
}
.lavatar-old a {
	=: inline-block
	width: 32px;
	height: 32px;
}
.lavatar-old img {
	width: 31px;
	height: 31px;
	border-radius: 100%;
	border: 1px solid #ccc;
}
.lavatar-normal a {
	display: inline-block;
	width: 32px;
	height: 32px;
}
.lavatar-normal img {
	width: 31px;
	height: 31px;
	border: 1px solid #ccc;
}

 

 

Szablon forumbit_depth2_forum 
 

  Ukryj zawartość


<tr>
<td class="{$bgcolor}" align="center" width="1"><span class="forum_status forum_{$lightbulb['folder']} ajax_mark_read" title="{$lightbulb['altonoff']}" id="mark_read_{$forum['fid']}"></span></td>
<td class="{$bgcolor} forumbit" style="padding-left: 0;">
	<h1><a href="{$forum_url}">{$forum['name']}</a></h1>
	<h2 class="forum-description">{$forum['description']}{$modlist}</h2>
	{$subforums}
	<div class="thead-lastpost-min">
		{$lastpost}
	</div>
</td>
<td class="{$bgcolor}  thead-stats w11dn" width="85" align="center" style="white-space: nowrap">
	<h3>{$threads} {$unapproved['unapproved_threads']}</h3>
	<h4>Tematów</h4>
</td>
<td class="{$bgcolor}  thead-stats" width="85" align="center" style="white-space: nowrap">
	<h3>{$posts} {$unapproved['unapproved_posts']}</h3>
	<h4>Postów</h4>
</td>
<td class="{$bgcolor} thead-lastpost-max" align="left" width="210" style="white-space: nowrap">{$lastpost}</td>
</tr>

 


 



rozjeżdza się jeszcze Scr.hu chciałbym aby data i godzina była pod spodem Scr.hu tak jak na csplay.pl

Nie chciałbym otwierać nowego tematu i zaśmiecać. Ale jak dodaje tak samo ikonki awesome to nie wyświetla mi ich na forum..

Też to Scr.hu powinno być chyba trochę na dole

Edytowane przez Croop

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
5 minut temu, Croop napisał:



rozjeżdza się jeszcze Scr.hu chciałbym aby data i godzina była pod spodem Scr.hu tak jak na csplay.pl

Nie chciałbym otwierać nowego tematu i zaśmiecać. Ale jak dodaje tak samo ikonki awesome to nie wyświetla mi ich na forum..

Też to Scr.hu powinno być chyba trochę na dole

Odśwież ciasteczka, bo już się nie rozjeżdza (Ctrl + F5)


forumbit_depth2_forum_lastpost

<span class="smalltext">
<a href="{$lastpost_link}" title="{$full_lastpost_subject}"><strong>{$lastpost_subject}</strong></a>
	<br /><span class="resp-display">{$lastpost_date}</span>	<br />{$lang->by} {$lastpost_profilelink}</span>

 

  • Lubię to! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
10 minut temu, SimLay napisał:

Odśwież ciasteczka, bo już się nie rozjeżdza (Ctrl + F5)


forumbit_depth2_forum_lastpost


<span class="smalltext">
<a href="{$lastpost_link}" title="{$full_lastpost_subject}"><strong>{$lastpost_subject}</strong></a>
	<br /><span class="resp-display">{$lastpost_date}</span>	<br />{$lang->by} {$lastpost_profilelink}</span>

 



Wszystko jest ok. A tamte wcześniejsze też pomożesz?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Utwórz konto

Utwórz konto. To darmowe i bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Podobna zawartość

    • Przez Robi Wielki
      Nie mogę znaleźć kod aby edytować {$fa_final}.
      Wiem że trzeba wejść w "Szablony globalne" następnie "fa_template" ale tam jest tylko "{$fa_final}", gdzie to szukać ? 
       
       
    • Przez kazzz
      Witajcie,
       
      Jeśli wątek o podanej tematyce już był, z góry przepraszam za duplikat i proszę o nakierowanie na rozwiązanie.
       
      Link do forum: Forum - World-Life.pl
      Otóż borykam się z dwoma problemami.
       
      Pierwszy z nich to Inferno shoutbox, niektórzy userzy zamiast wiadomości pisanych na Shoutboxie widzą tylko napis "Loading...". Załączam zrzut ekranu. Plugin zainstalowany w najnowszej wersji.
       
      Drugim problemem jest, a właściwie są niewidoczne posty w niektórych wątkach, np. tutaj: Forum - World-Life.pl
      Dodam, że na stronie głównej widzę, że ktoś odpowiedział mi w tym temacie i gdy przechodzę do odpowiedzi to widzę odpowiedź ale 1 posta już nie.
      Załączam zrzut ekranu tego błędu.
       
      Testowe konto
      Login: Test
      pw: test1234



×