Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

`florek

Podpięta domena .eu na nazwa.pl -> proserwer i nie działa logowanie nic.

Promowane odpowiedzi

`florek    0

Witam, kupiłem www na proserwer.pl i podczepiłem pod .eu na nazwa.pl. Domena wszystko działa, lecz jak wchodzę przez csrawa.eu to nie można się logować a ni nic się nie zmienia nawet przez pa.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Michael    1,226
10 minut temu, Bartek2001 napisał:

 

 

Nawet jak otworzysz forum?

 

 

 

na .xaa.pl jest otwarte na eu nic nie moge nw czemu ..

Spróbuj zrobić to co wysłalem.

https://mybboard.pl/watek-mybb-cookies-ciasteczka-problemy-z-zalogowaniem-sie_59161 - to też może być problemem.

Edytowane przez Michael

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
ShanonWEB    743

Okej, czyli masz tak?: (funkcje nie zostały zapisane w kolejności, w której są w pliku settings.php.)

$settings['cookiedomain'] = ".csrawa.eu";
$settings['cookiepath'] = "/";
$settings['cookieprefix'] = "";
$settings['homeurl'] = "http://csrawa.eu/";
$settings['bburl'] = "http://csrawa.eu";

P.S Na pewno zapytanie dałeś? Nie, nie uważam, że jesteś "n00bem", tylko dzięki w.w poradnikowi powinno działać, ponieważ nie raz tak robiłem.

Edytowane przez ShanonWEB
  • Lubię to! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Jerzyk    0

Podobny problem mialem jak kupywalem domene na home.pl i jak podpinalem ta domene na xaa.pl to starczylo ze na domenie wpisalem 2 serwery dns , wyczyscilem historie przegladarki i bylo ok.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×