Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

fejk.

Problem Amxbans by defender

Promowane odpowiedzi

Witam

Mam problem po instalacji amxbans'a , nie mam kompletnie pojęcia co zrobiłem złego przy instalacji, że dostaje takiego errora w konsoli:

post-5733-1430862127,8107_thumb.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

a uzupelniles plik sq.cfg na serwerze w katalogu configs?

i masz odhaczone mysql w pliku modules.ini (katalog configs)?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

plik sql.cfg

amx_sql_host	"cs-amino.xaa.pl"

amx_sql_user	"xxx" - nazwa usera BD dałem

amx_sql_pass	"xxx" - dałem hasło usera BD

amx_sql_db	"xxx" - dałem nazwe BD

amx_sql_table	"admins"

amx_sql_type	"mysql"
plik modules.ini:

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;; SQL Modules usually need to be enabled manually ;;

;; You can have any number on at a time.  Use      ;;

;;  amx_sql_type in sql.cfg to specify the default

 mysql

sqlite


;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;; Put third party modules below here.              ;;

;; You can just list their names, without the _amxx ;;

;;  or file extension.                              ;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;




;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;; These modules will be auto-detected and loaded   ;;

;;  as needed.  You do not need to enable them here ;;

;;  unless you have problems.                    



fun

engine

fakemeta

geoip

sockets

regex

nvault

cstrike

csx

hamsandwich

serwer strony na xaa stoi, do zewnętrzych adresów ip nie mogłem dodać % , więc dodałem ip serwera bez portu. Nie wiem co się dzieje..

Jest to serwer bf2 , a odznaki są zapisywane w systemie "nvault" , a nie "mysql" i jak teraz to zintegrować, bo mi nie działają odznaki..

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
amx_sql_host    "localhost" 
lub
amx_sql_host    "127.0.0.1" 

on sie laczy z baza na *.xaa.pl wiec Twoj sposob nie pomoze

a co do problemu, poszukaj w logach i w konsoli (przy restarcie serwera) czy gdziees wyskakuje podobny ip do ip serwera (bo moze byc tak ze Twoj serwer ma zewnetrzna baze sql - ja tak mialem na 2 serwerach na pukawce [ze baza mysql stala na innym hoscie])

jak znajdziesz taki ip do dodaj sobie do wyjatkow na xaa

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Utwórz konto

Utwórz konto. To darmowe i bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


×