Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

vojo333

Problem z amxbans

Promowane odpowiedzi

vojo333    1

Nazwa modyfikacji : Amxbans

Tutaj link do tematu: http://www.forums.wiaderko.com/poradniki-amx-amxx/194255-instalacja-amxbans-krok-po-kroku.html Jezeli nie mozna dawac linkow to przepraszam

Pełny opis problemu : Chcę zainstalować amxbans ale niemam kataogu smarty i bez niego amxbans nei chce się zainstalwoać.

Demo/Screen : Nie potrzebne, pise ze niemoże znaleść katalogu smarty

Strona WWW : www.fpk.xaa.pl

Czekam na wasze odpowiedzi, oczywiście zimne PIFFKO dla was.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Diox?    681

w database server daj

127.0.0.1

albo localhost

w db name daj

costam_amxbans

costam - nazwa uzytkownika

amxbans- nazwa bazy ktora podales przy tworzeniu

Server - localhost

DB Name - p77916_amxbans

Username - p77916_p77916

PW - pawello666

sql.cfg

amx_sql_host nie '127.0.0.1"

tylko twojastrona.xaa.pl

reszta dobrze

pozniej nadaj w cpanelu zezwolenie na hosta, daj IP serva z cs'a i %

I tak ma działać :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
vojo333    1

Umiecie czytac?

Kurde pisze że NIEMAM KATALOGU/FOLDERU SMARTY!!!!!!!

W ogóle niemam go w php by przemo...

Więc jak ma zrovgić to?

Nadaj prawa katalogom smarty/templates_c oraz na folder include na 777 (na xaa.pl automatycznie masz nadane wiec możesz pominąć ten krok)

@edit

Bez teko folderu nieda sie amxbnas zainstalowac...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Michael    1,226

vojo333, po pierwsze to trochę kultury bo każdy pomaga Ci dobrowolnie i mogłeś żadnej pomocy nie uzyskać. Nawet ja widzę w paczce folder smarty w katalogu /web po prostu gdzieś go wgrałeś nie tam gdzie trzeba. Wgrywasz do public_html (/web)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
vojo333    1

Sory, ale nie zauważyłem i mnie poniasło.

Dałem zimne piffko.

Amx jest wgrany, ale gdy dodaje adminów to ich nei dodaje.

W user ini mam dodanych, na str fpk.xaa.pl/bany/

jest dodane i user ini miało nei cyztac.

Adminów nei było.

Dałem ze ma czystac user.ini adminów nadal niema.

Proszę o odp, oczywiście piffko będzie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×