Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

Appi

Problem z amxbansem Not Found /bany/setup.php was not found on this server.

Promowane odpowiedzi

Witam. Posiadam problem z amxbans od amxx.pl

 

po zainstalowaniu bansa oraz wpisania wszystkich informacji w końcowym effekcie wyskakuje mi:

 

Cytat

 

Not Found

The requested URL /bany/setup.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

 


Link do strony : cs-bajerka.xaa.pl/bany/setup.php

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Najlepiej pobierz sobie też GM AmxBans 1.6 ale ze strony amxx.pl. Ja z niej pobrałem i wszystko było ok. Sprawdź też CHMODY czy masz odpowiednio ustawione.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jakoś ja instalowałem ten AmxBans co ty i problem był tylko z bazą danych (pukawka) i nic więcej.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Not Found - Nie znaleziono

 

Nie ma na serwerze takiego katalogu.

 

Wgraj folder bany do głównego katalogu public_html

 

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Oto link do tego co mi zawsze bez problemu działał: zrób katalog " AmxBans " lub Tak jak napisał SeNioR " bany " I wrzuć do niego zawartość folderu WEB z pobranej paczki.

Link: http://amxx.pl/topic/53488-gmamxbans-161-poprawki-amxxpl/

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Utwórz konto

Utwórz konto. To darmowe i bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Podobna zawartość

    • Przez dawid.zizou
      Witam.
      Ostatnio zauważyłem, że w google search console w błędach indeksowania mojej witryny są jakieś dziwne adresy url z kodem odpowiedzi 404
      np.
       
       
      Moja strona oparta jest na wordpressie, ale posiadam również inne foldery z plikami w domenie.
      Sprawdzałem chmody, zdaje się że nie mam nigdzie 777 (można jakoś sprawdzić hurtowo wszystkie pliki i foldery naraz ?)
      Wygląda na to że gdzieś został zmodyfikowany kod generując linki które oczywiście nie prowadzą do żadnego pliku ale google probuje je indeksować.
      Czy ma to wpływa na seo
      Czy zetknęliście się już takim problemem, jak to wyłapać i usunąć oraz jak się zabezpieczyć przed takim spamem
      Proszę bardzo o pomoc, jeżeli gdzieś jest luka, to pewnie spam to dopiero początek problemów. 
    • Przez damin19951
      Witam mam problem po przeniesieniu forum na inny hosting gdy wchodzę w dział jakiś wyskakuje mi błąd 
       
       
      Ktoś miał może podobny błąd i potrafi to rozwiązać Dodam, że w ostatnio napisany temat mogę wejść normalnie bez problemu. A w jakiś dział, nawet w nowo zrobiony już nie.
       
×