Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

Kevin Hajnosz

Problem z Forum | Bazą Danych (Warning: require_once(./initdata.php) [function.require-once]: failed to open stream)

Promowane odpowiedzi

Witam mam problem z forum .

Problem polega na tym że przez noc wyj*bało błąd forum :/ Nikt nic nie dotykał nie robił .

Pytałem się wielu webmasterów ale nie znają odpowiedzi .... więc myślę że tu sie dowiem jak rozwiązać problem .

Forum z problemem :onekill.eu/forum

Proszę o dokładny opis jak naprawić problem .

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
18 minut temu, Numerek napisał:

Witam mam problem z forum .

Problem polega na tym że przez noc wyj*bało błąd forum :/ Nikt nic nie dotykał nie robił .

Pytałem się wielu webmasterów ale nie znają odpowiedzi .... więc myślę że tu sie dowiem jak rozwiązać problem .

Forum z problemem :http://onekill.eu/forum/

Proszę o dokładny opis jak naprawić problem .

 

Nikt? :D

Warning: require_once(./initdata.php) [function.require-once]: failed to open stream

Nie odnajduje pliku initdata.php, ta funkcja wywołuje błąd krytyczny, podobna include() już nie, takie info :D

  • Lubię to! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tylko od czego ten plik jest, skoro ma data to jakieś dane, więc zostawiłbym require. Może go ktoś usunął?

../initdata.php' ); /*noLibHook*/
  • Lubię to! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×