Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

kainita90

problem z forum_images

Promowane odpowiedzi

W instrukcji powinno być zapytanie, w twoim przypadku Forum Images:

ALTER TABLE `phpbb_forums` ADD `forum_image_url` VARCHAR( 255 ) ;

Kopiujesz to,

wchodzisz w: Panel Admina ->SQL->MySQL

i wklejasz do rubryki.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

aaa nie zauważyłem nie zamykaj narazie bo nie wiem czy działa

[ Dodano: 2011-12-04, 19:44 ]

dobra mam nowy problem w SQL>MsQL to nie mam dostępu do tego a co to jest to ID?? czyli?? co mam tam podać

P.S: Miałem rację żeby nie zamykać:P

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

SeNioR a czasem on nie musi ustawić żeby mógł wykonywać te zapytania przez PA ??

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

jeśli to ty założyłeś forum to twoje id to 2 a jeśli nie to wejdź w profil i tam w linki masz na końcu cyferki

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Klikasz na "Tutaj" pogrubioną czcionką i wpisujesz tam Swoje id czyli 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Klikasz na "Wykonaj"

No i teraz spróbuj dodać ikonkę.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

ok dzięki będę pisał jeśli sie nie doda

[ Dodano: 2011-12-04, 19:57 ]

dobra to sprawa jest taka że dodałem link do obrazka:

http://fotoo.pl/show.php/24645_7352638854cb6f2ff78de1.png.html

i nie mam teraz nawet podstawowego obrazka tylko puste miejsce czyli takie jak tło

no wejdźcie sobie na www.4dream-frag.xaa.pl i tam zjedźcie na dół do serwera tam gdzie się składa podania i nie ma obrazka obok

[ Dodano: 2011-12-04, 20:06 ]

no więc pomożecie??

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

to teraz mam inny problem:/ wejdziesz na forum i zobaczysz czy dać ci Screena?? tam w dziale serwery masz po lewo przy dziale zobacz sobie

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No to w takim razie wpisz tam tylko:

http://fotoo.pl//out.php/i24645_7352638854cb6f2ff78de1.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

myślisz że nie wpisywałem?? jak wpiszę sam link to jest puste a mógłbyś mi to zrobic??

[ Dodano: 2011-12-04, 21:10 ]

dobra już działa dzięki za wszystko temat do zamknięcia musiałem coś źle podawać

zadziałało : http://fotoo.pl//out.php/i24645_7352638854cb6f2ff78de1.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×