Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

Sanczo

Problem z menu i zamykaniem tematu.

Promowane odpowiedzi

Sanczo    30

Nazwa modyfikacji : Reason Close Topic

Pełny opis problemu : Mam pewien błąd przy zamykaniu tematu, gdy mam opcję Powód zamknięcia: Nie mogę nic wybrać, gdyż włącza mi się menu.

Demo/Screen : obrazekr.jpg

inne informacje : Na tym zdjęciu myszkę mam dokładnie na Wybierz jak widać menu (tam gdzie jest podświetlone na niebiesko) się włączyło i nie można nic wybrać a po kliknięciu otwiera mi się strona z menu w tym wypadku ADMINISTRACJA.

Proszę o pomoc.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
CiapeR    0

więc czy dodałeś

#
#-----[ OPEN ]------------------------------------------
#
language/lang_polish/lang_modcp.php
#
#-----[ FIND ]------------------------------------------
#
define('LANG_MODCP', true);
#
#-----[ BEFORE, ADD ]------------------------------------------
#
$lang['reason_title'] = 'Zamykanie tematu';
$lang['reason_ok'] = 'Wybrany temat został zamknięty';
$lang['reason_1'] = 'Powód zamknięcia';
$lang['reason_2'] = 'Dubel tematu/postu';
$lang['reason_3'] = 'Brak standardu dodawania';
$lang['reason_4'] = 'Reklama, Reflinki';
$lang['reason_5'] = '1 temat = 1 pro¶ba';
$lang['reason_6'] = 'Inny';
$lang['reason_7'] = 'Jeżeli wpiszesz własny, zostanie anulowany powód z listy';
$lang['reason_8'] = 'Czy na pewno chcesz zamknąć wybrany temat ?';
$lang['reason_faq'] = '
Małe FAQ: Czy muszę wybierać/wpisywać powód zamknięcia tematu ? Nie, nie musisz. Aby nie podawać powodu zamknięcia tematu wystarczy dodać w polu powodu jedną spację. Co się stanie, gdy nie podam powodu ? Nic. Po prostu wtedy będzie to wyglądało tak: Powód zamknięcia: - bez żadnego powodu. W jaki sposób zmienić/usunąć powód zamknięcia tematu ? Należy otworzyć temat poczym go ponownie zamknąć zmieniając pole z powodem.
'; [/code]

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
SeNioR    6,716

Tam już jest pełna wersja 1.1.

Poprawka jest z wersji 1.0 na wersję 1.1

Jeżeli instalowałeś od razu 1.1 to nie musisz nic robić.

Wrzuciłeś plik:

templates/{styl}/modcp_reason_body.tpl ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Sanczo    30

SeNioR, teraz działa tylko nie działają mi mody które wgrałem i edytowałem w starych plikach ;/ może dałbym Ci te stare i w tych starych byś zrobił ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Sanczo    30

W załączniku nie wiem jeszcze dlaczego logowanie na stronie głównej dobrze wyświetla się w mozlilli a w internet explorer już nie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×