Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

Promowane odpowiedzi

Mendelson.    270

Od ostatniego czasu, zauważyłem, że po włączeniu się komputera, jednostka wystartowała, windows zaśpiewał po paru sekundach, to monitor dostaje wariacji, robi się czarny, dioda, która pokazuje, że jest włączony mryga jak szalona, ekran jest czarny, na początku to była sekunda/dwie, dzisiaj to mi zajęła prawie dwie minuty. Jakie mogą być tego przyczyny? Pomóżcie :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Black Killer    92

Nie do końca znam się na monitorach, lecz mi to wygląda na to, że otrzymuje zbyt duże napięcie. Kabel zasilający w porządku? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Mendelson.    270
Dnia 1.09.2017 o 10:29, Black Killer napisał:

Nie do końca znam się na monitorach, lecz mi to wygląda na to, że otrzymuje zbyt duże napięcie. Kabel zasilający w porządku? 

To to ja sprawdziłem na początku, jest okej

 

Dnia 1.09.2017 o 10:55, FrosTyART napisał:

Jaki monitor posiadasz?

LG Flatron W1934S

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
skull2k    3

Rozkrec i sprawdź po kolei układ zasilania, być może popuchly kondensatory, padł inwerter, opcji jest wiele :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Mendelson.    270
17 godzin temu, skull2k napisał:

Rozkrec i sprawdź po kolei układ zasilania, być może popuchly kondensatory, padł inwerter, opcji jest wiele :)

Główną opcją jest fakt, że temat już przedawniony, a koniec końców matryca padła :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.


×