Skocz do zawartości

Husqvarna

Pecetowicz
  • Zawartość

    5
  • Rejestracja

  • Ostatnia wizyta

  • Opinia

    Brak

Reputacja

0 Neutralna

O Husqvarna

  • Tytuł
    Nowy

Dodatkowe informacje

  • Płeć
    Mężczyzna
  1. classa w viewforum

    Link do forum: www.damn-zone.pl Dokładny opis problemu: Chcę zmienić belkę w viewforum, co za tym idzie ta classa, do której jest przypisany owa belka jest wykorzystywana w kilku innych miejscach dlatego podmiana obrazka nie wchodzi w grę. Stworzyłem nową classe z nowym obrazkiem belki jednak skończyło się to tylko nieudanymi próbami ponieważ nie mogę znaleźć fragmentu odpowiadającego właśnie za tą belkę, szukałem w viewforum_body. Belka nosi nazwę cellpiic5.png patrząc na moje .css belke cellpic5.png posiada classa cellpic, a wiec szukając w viewforum_body tą classe znajduję tylko w tym fragmencie: {L_TOPICS} Ale zmiana jej nie przynosi efektu. Posiadany styl: Co prawda przerobiony ale skil_city Modyfikacje na forum: Nie istotne.
  2. Problem z panelem bocznym.

    Dużo się nie zmieniło, jedynie zakończenie tabel wróciło do normy no i przycisk "Odznacz wszystkie fora jako przeczytane", reszta jak widać dalej tak samo.
  3. Problem z panelem bocznym.

    Aktualnie miałem odinstalowaną modyfikacje z racji iż wygląda to nie zbyt estetycznie. Spójrz teraz.
  4. Nazwa modyfikacji : Panel boczny. Pełny opis problemu : Panel boczny zachodzi za tabele działów. Demo/Screen : Zwinięte fora: Strona WWW : Damn-Zone.pl
  5. Nazwa modyfikacji : Spider Friendly Pełny opis problemu : Po zainstalowaniu Spider Friendly manualnie wystąpił następujący problem. Gdy dodam bądź usunę kogoś z jakiejś grupy, które mam na forum, legenda grup znika, dopiero po wyczyszczeniu cache wraca wszystko do normy. Demo/Screen : Po dodaniu kogoś do grupy: Po wyczyszczeniu cache: Strona WWW : www.damn-zone.pl [ Dodano: 2013-03-18, 02:47 ] Poradziłem sobie a w zasadzie to po prostu odinstalowałem SF, jeśli to komuś w przyszłości się to przyda to problem leżał w pliku functions.php Można zamknąć.
×