Skocz do zawartości

qubekk

Pecetowicz
  • Zawartość

    5
  • Rejestracja

  • Ostatnia wizyta

  • Opinia

    Brak

Reputacja

0 Neutralna

O qubekk

  • Tytuł
    Nowy
  1. Witajcie, mam problem z ładowaniem zasobów witryny opartej o IPB4 poprzez https. wejście na witrynę powoduje rozjeżdżanie wyglądu strony. Problem występuje sporadycznie, jednak na tyle często, że dość mocno przeszkadza. konsola przeglądarki pokazuje wtedy coś takiego : https://xx.pl/uploads/css_built_6/90eb5adf50a8c640f633d47fd7eb1778_core.css.06ebeb05870066b9d31a8d8444b6eaa0.css?v=93b2ac7716 Failed to load resource: net::ERR_CONNECTION_ABORTED https://xx.pl/uploads/css_built_6/258adbb6e4f3e83cd3b355f84e3fa002_custom.css.bcbbf586b7cda628673be6ca07d44dff.css?v=93b2ac7716 Failed to load resource: net::ERR_EMPTY_RESPONSE https://xx.pl/uploads/javascript_global/root_library.js.719259c857af7c06432cfae0a35a7b9e.js?v=93b2ac7716 Failed to load resource: net::ERR_EMPTY_RESPONSE https://xx.pl/uploads/css_built_6/05e81b71abe4f22d6eb8d1a929494829_responsive.css.a08b8d5d08cca8aa54e84b4dd896d0fb.css?v=93b2ac7716 Failed to load resource: net::ERR_SOCKET_NOT_CONNECTED https://xx.pl/uploads/css_built_6/341e4a57816af3ba440d891ca87450ff_framework.css.51ca844fe48d8e3e8eab41ff153d0deb.css?v=93b2ac7716 Failed to load resource: net::ERR_SOCKET_NOT_CONNECTED https://xx.pl/uploads/css_built_6/20446cf2d164adcc029377cb04d43d17_flags.css.138674248e0ebeefeb95b648aca6885c.css?v=93b2ac7716 Failed to load resource: net::ERR_SOCKET_NOT_CONNECTED https://xx.pl/uploads/css_built_6/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css.2da2b852f1102741bb2beb95d2d85c4b.css?v=93b2ac7716 Failed to load resource: net::ERR_SOCKET_NOT_CONNECTED root_js_lang_15.js.ccca169f671faab916b7d091aa561bea.js:1 Uncaught ReferenceError: ips is not defined root_framework.js.ce0db90799f4398e5ead593eeb117b19.js?v=93b2ac7716:1 Uncaught ReferenceError: ips is not defined global_global_core.js.5b9d5701fcb1d6756b96a63c563ac3a7.js:15 Uncaught ReferenceError: jQuery is not defined root_front.js.8d768c57f7110cc759949015598f6be3.js:6 Uncaught ReferenceError: jQuery is not defined front_front_widgets.js.6f752fde9e9d3f1f588fb8dbd870475c.js:11 Uncaught ReferenceError: jQuery is not defined front_app.js.3be6423ffa316cf1a0d1f829f19a5238.js:3 Uncaught ReferenceError: jQuery is not defined xx.pl/:124 Uncaught ReferenceError: ips is not defined do tej pory przez http://www strona działała poprawnie. Support IPS twierdzi,że to wina VPS, hostmster, że nie widzi problemu zarówno w logach jak i klikaniu strony. Nie wiem gdzie znaleźć punkt zaczepienia. ktoś może mnie nakierować zauważyłem również, że Googlowy PageSpeed Insight również ma problemy z ładowaniem tych zasobów i preview witryny jest rozp$#... popsute vps z bizneshost, cpu,ram leżą i się nudzą, traffic znikomy. certyfikat witryny poprawny, błedów w apache2 brak. A dziennie potrafię 6-7 razy wychwycić ten problem. Nie jest to związane z konkretnym komputerem, przeglądarką, isp - sprawdzone.
  2. dziękuję @SeNioR za mini-audyt czekam w takim razie jak się sytuacja rozwinie pozdrawiam
  3. IPS Community Suite 4.1 oczywiście, proszę : http://goo.gl/0jSv1N dodałem wpis który podał @CzareK do .htaccess. Dziękuję za poinstruowanie mnie w tej materii. wcześniej widniał tam taki wpis, który podał mi support IPS : RewriteEngine On RewriteCond %{HTTPS} off RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [R,L] czyli o ile dobrze zrozumiałem mam mieć 2 osobne witryny w GWT i w każdej ustawić "Wyświetlaj adresy URL jako *domainroot*.pl" (bez www), tak Do tej pory w indeksie google witryna występowała bez www po http.
  4. Nie, w htacces zadbalem jedynie o brak http 404 przy 2400 urli. Nie miałem przkierowania na www. Aplikację przestawilem na https i ona poprawnie przekierowuje wszystkie żądania. Muszę to zrobić?
  5. witam, po konfernecji google i/o i zapowiedziach promowania witryn korzystających z https wszystkie manuale w sieci trąbiły o potrzebie zmiany adresu witryny w google webmasters console i wykorzystaniu potencjału i historii na nowym adresie. ciekawostka : https://support.goog...rs/answer/83106 Zmigrowałem swoje forum, ale nie mam możliwości przeniesienia witryny w tej konsoli google, wg powyższego komunikatu nie trzeba tego robić. htaccess ustawiłem tak, że cały ruch idzie na https, sitemapa generuje poprawne adresy, widzę ogromną różnicę w ruchu na forum na + zaraz po tej operacji ale ciekawostka : liczna zaindeksowanych adresów spadła z 2400 do 4 nie dostałem bana/filtra w google bo cała zindeksowana treść jest widoczna w wyszukiwarce. moje pytanie brzmi - WTF ktoś ma jakieś doświadczenia w tej materii
×