Skocz do zawartości

xbasse

Pecetowicz
  • Posty

    30
  • Rejestracja

  • Ostatnia wizyta

  • Czas online

    7h 33m 31s

Reputacja

4 Neutralna

Obserwuje 0 użytkowników

xbasse nikogo nie obserwuje.

O xbasse

  • Tytuł
    Żółtodziób

Dodatkowe informacje

  • Lokalizacja
    Gmina Lwówek Śląski
  • Płeć
    Mężczyzna

O xbasse

  • xbasse
  • Żółtodziób, Pecetowicz
  • Gmina Lwówek Śląski
  1. Przejrzałem, nadal mam ten sam problem.
  2. Witajcie, po aktualizajci MYBB w jendym szablonie ktory kupiłme wyswietla sie podczas logowania "Niepoprawny kod autoryzacji....." robiłem juz kwestie dodawania znaczników i hasła <input name="my_post_key" type="hidden" value="{$mybb->post_code}" /> ale neistety dalej to samo
  3. Cześć, piszę do was z prośba, miałęm dziś włamanie na moj hosting, ktoś wrzucił czarne tło z napisem o hakowaniu. Odzyskałęm pliki, pozmieniałęm hasłą wszedzie, ale mam pytanie jak to sie mogło stac? Czy ktos odgadł moje hasło czy jak? Czy może być to przez .htacces bo niestety w tej kwestii jestem zupełnie zielony, chciałem dać oryginalny htacces ale w paczce z mybb nie ma.. Jak moge zabezpieczyc forum
  4. Mam go, ale jest wyłączony, ponieważ jest niekompatybilny, poza tym nic więcej EDIT: Jak wyłączyłem recaptcha to wszystko wraca do normy, ale wtedy też nie ma go przy rejestracji, Jak wspomnialem mam opcje recaptcha/nocaptcha i poprawnie wyswietla wszystko przy rejestracji, na moim i kilku innych kontach problemow z logowaniem nie ma wcale EDIT2. Juz nikt nie moze sie zalogować, ciagle ten problem EDIT3: Jak wrzucam Captcha MYBB to jest to samo, ale wtedy przy logowaniu wyskakuje informacja o przepisaniu kodu - lecz kod się nie wyswietla, co zrobic w takim razie? Jak wylacze captcha calkowicie to beda boty ROZWIĄZANIE: Gdybyś ktoś miał ten sam problem, to wystarczy w ustawieniach wyłaczyć opcje po ilu nieudanych logowaniach wymusić weryfikacje captcha
  5. Cześć, moj problem polega na tym, że mam forum - 1800 zarejestrowanych i jeden z nich ( jak na razie bo moze jest juz wiecej) podczas logowania ma komunikat "wprowadzono zly kod z obrazka" tylko, że nie ma kodów z obrazka podczas LOGOWANIA. W ustawieniach mam zaznaczone "nocaptcha recpatcha" i przy rejestracji działa to prawidłowo, ale podczas logowania takie błędy. Na kazdym szablonie to samo. U mnie logowanie jest normalne, u kolegi też. A u trzeciego kolegi coś takiego, o co może chodzić?
  6. Cześć, poszukuje pluginu który jakoś przerobi moją strone mybb na telefon komórkowy, aktualnie sytuacja wyglada bardzo kiepsko, strona biało - szara a przy logowaniu wyskakuje "blad przepisanego obrazka" ktorego nie ma przy logowaniu, czy jest jakis plugin ktory jako tako poprawi wyglad na komórce?
  7. Wyjasnione dvz_shoutbox dziala pod php5.4
  8. Hej, poszukuje DVZ Shoutbox pod MyBB 1.8.x. Plugin działał bez zarzutu aż do zmiany hostingu na @Hekko.pl Wyświetla mi się pusta, biała strona. Teraz po wgraniu jakiekolwiek w wersji 2.x.x w zakładce pluginy wyświetla mi się pusta strona, a jak usunę to wraca do normy.
  9. Senior z różnych powodów, nie dokonca zaleznych ode mnie, na ta chwile kopiuje wszystko z WYŁĄCZONYMI PLUGINAMI Problem rozwiązany - zainstalowało pliki nie uruchomione
  10. Oto "AddHandler application/x-httpd-php53 php" poza tym moim bledem chyba było to ze nie odinstalowalem wszystkich pluginów przed backupem, teraz wracam na stary hosting i dezaktywuje pluginy
  11. Witajcie, prosze was o pomoc, sprawa dla mnie bardzo pilna. Otóż przenosiłem moje forum z mintshost do @Hekko.pl zgrałem wszystko tak jak robiłem zawsze, wpisuje dane do bazy i wyskakuje mi biała strona, poprosut miała, apotem nagle błąd 500. Usunałem wszystkie pluginy (cały folder) i wyskakuje strona główna ale nic więcej, żaden dział ani nic.. od kilku godzin już nad tym siedze. Zmienilem wszystkie dane, a nadal coś takiego. Strona zaczeła już jako tako działać, ale nadal nie moge mieć zadnych pluginów, jakiś pomysł? dodam, że co prawda tematy działają ale niestety styl zginął. nie ma stylu kompletnie, jakby nie czytało css
  12. Juz usunalem i wrocilem do stanu domyslnego. W instrukcji jest napisane aby grzebać w panelu uzytkownika a ja chce w naglowku
  13. Nie miałem, z innego szablonu (gdzie to działa) wyciagnałem coś takiego: <ol class="breadcrumb-main"> {$nav}{$activesep}{$activebit} </ol> i wrzuciłem, ale bez skutku
  14. Witam, dziś mam do was dwie prośby 1. Kod na rozsuwane menu. Mam w górnej belce np. GM AMXBans i chciałbym po najechaniu albo nawet kliknięciu aby rozsuneło się menu z opcja wyborów serwerów, widzialem Dropdown menu, ale nie wychodzi mi to, poza tym tam jest coś w panelu uzytkownika a nie w belce głównej 2. w panelu kazdego uzytkownika jest opcja "niewymagane pola" i tam opcja ustawienai daty urodzenia, chce to usunac całkowicie, lecz nie moge, przeleciałęm wszystkie szablony i nic.. zero.. uzywałem opcji zbadaj i każde inne pole w Panelu uzytkownika mi pokazuje a tego akurat nie
  15. Szablon z neta, forum mybb 1.8
×