Skocz do zawartości
Pecetowicz Forum komputerowe
  • Witaj na Pecetowiczu

    Dołącz do najlepszej społeczności komputerowej w Polsce.

    Rejestracja jest bezpłatna i zajmuje kilka sekund.

Znajdź zawartość

Wyświetlanie wyników dla tagów 'php7' .

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność
    • Ogólna dyskusja
    • Informacje o Pecetowiczu
    • Zadaj pytanie bez logowania
  • Szybka Pomoc
    • Zestawy komputerowe
    • Awarie komputerów
  • Sprzęt komputerowy
    • Karty graficzne
    • Procesory, Płyty główne i RAM
    • Podkręcanie i chłodzenie
    • Laptopy i Notebooki
    • Smartfony i telefony komórkowe
    • Monitory i projektory
    • Dźwięk
    • Dyski, napędy i nośniki danych
    • Sieci i urządzenia sieciowe
    • Obudowy i zasilacze
    • Inny sprzęt
    • Poradniki
  • Oprogramowanie
    • Systemy operacyjne
    • Internet i Bezpieczeństwo
  • Webmastering
    • Tworzenie i programowanie stron
    • Prowadzenie stron internetowych
    • Grafika komputerowa
  • Hosting i domeny
    • Hosting
    • Serwery dedykowane, VPS i Cloud
    • Domeny internetowe
  • Systemy zarządzania treścią (CMS)
    • MyBB
    • Invision Community
    • phpBB
    • WordPress
    • Pozostałe CMS
  • Zlecenia
    • Darmowe zlecenia
    • Płatne zlecenia
  • Ogłoszenia
    • Sprzedam
    • Kupię
    • Wycenię
    • Pozostałe

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


Imię


Miejscowość


Zawód


Gadu Gadu

Znaleziono 2 wyniki

  1. Siema, z racji iż AddBanners, który znajdziecie na forach jest pod PHP max 5.6 postanowiłem zmienić nieco kod aby ten CMS działał na php 7x oraz 5x Pobierz: ADDBANNERS_3_1_PHP7.zip Smarty zmienione Zabezpieczone logowanie Przystosowanie skryptu pod PHP 7
  2. Witam, mam problem, mianowicie podczas instalacji w kroku pierwszym nie wykrywa mi PHP7, forum instaluje na XAMPIE, który pobierałem z wersją PHP7, więc nie wiem w czym problem ;/ Gdy w XAMPIE wejdę w PHPInfo jest napisana aktualna wersja PHP --> PHP Version 7.0.13, w PHPMyAdmin również jest napisana taka sama wersja, lecz podczas pierwszego korku instalacji mam napisane, że nie mam wersji PHP7+, więc w czym może być problem? Dodam, że w zakładce "Applications" w XAMPP`ie mam taki komunikat: "We are working on making Bitnami add-ons available for PHP 7, it is possible the current add-on
×
×
  • Dodaj nową pozycję...