Skocz do zawartości
Pecetowicz Forum komputerowe

ASUS R504ZA BQ066T. Czarny ekran. Wiatraki się kręcą


Gość Wiki

Rekomendowane odpowiedzi

Hej, Mam mały problem z moim laptopem ASUS - R504ZA-BQ066T. Mianowicie spotykam się z sytuacją, gdy podczas próby włączenia lapka ekran jest czarny i włączają się tylko i wyłącznie wiatraki.

Trwa to pewną chwilę, po pewnym czasie laptop wyłącza się sam i po ponownym włączeniu odpala się jak gdyby nigdy nic. Dodam, że gdy wyłącza laptopa i go zamykam to czekam aż wyłączy się dioda zasilania.

Czy ktoś z Was miał podobny problem, bądź wie co mogłoby pomóc?

PS. w linku podsylam stronę z danymi nt. tego laptopa.

https://maxsklep.pl/p/15/116899/notebook-asus-r504za-bq066t-15-6-amp-quot-fhd-ryzen-7-2700u-12gb-ssd250gb-1tb-rxvega10-w10-black-silver-laptopy-laptopy-i-tablety.html

Z góry dziękuje za pomoc

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

Cześć Wiki. To może wynikać ze złego zamykania laptopa. Możliwe że laptop się całkowicie nie wyłączył nie wykonał zadań podczas wyłączania a ty np. odłączyłaś zasilanie. Wtedy po ponownych uruchomieniu występuje błąd i laptop nie może załadować systemu. Musi ponownie się zresetować.

Jak go zamykasz poprzez zamknięcie klapki? Najlepiej zamykaj poprzez przycisk "Zamknij".  Poczekaj aż wyłączy się całkowicie. Również przed wyłączeniem laptopa wyłącz wszystkie programy.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 4 miesiące później...
Gość Wiki
W dniu 16.10.2020 o 12:10, SeNioR napisał:

Cześć Wiki. To może wynikać ze złego zamykania laptopa. Możliwe że laptop się całkowicie nie wyłączył nie wykonał zadań podczas wyłączania a ty np. odłączyłaś zasilanie. Wtedy po ponownych uruchomieniu występuje błąd i laptop nie może załadować systemu. Musi ponownie się zresetować.

Jak go zamykasz poprzez zamknięcie klapki? Najlepiej zamykaj poprzez przycisk "Zamknij".  Poczekaj aż wyłączy się całkowicie. Również przed wyłączeniem laptopa wyłącz wszystkie programy.

Hej!

Dzięki za odpowiedź 🙂

Niestety, ale obawiam się, że to nie kwestia złego zamykania. Po wyłączeniu laptopa normalnym sposobem i nie zamykaniu jego klapki problem się ponawia. Świeci się tylko lampka informująca o włączeniu laptopa natomiast ekran jest czarny. Po usilnej próbie wyłączenia go siłą swoją prace rozpoczynają wiatraki i tak po pewnym czasie, gdy wszystko ucichnie ponownie mogę włączyć laptopa, który chodzi jak gdyby nigdy nic 😞

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić obrazków. Dodaj lub załącz obrazki z adresu URL.

Ładowanie
  • Podobna zawartość

    • Gość Adamek
      Przez Gość Adamek
      Po uderzeniu laptop Asus X550C z Windows 8 pokazuje tylko BIOS - jak naprawić?
      Intel® Celeron® 1007U
      Pamięć RAM: 4 GB

    • Przez Ariels
      Witam mam problem z laptopem, mianowicie laptop się nie wyłącza do końca. 
      Gdy daje Zasilanie/Zamknij system normalnie się wyłącza, tzw niebieskie ekran, zamykanie matryca gaśnie lecz laptop dalej pracuje. Po około 10 sekundach wentylator przestaje chodzić lecz dioda informująca o tym czy laptop działa czy nie, dalej świeci.  
      Teraz trochę informacji:
      Windows 10 64bit - wszystkie update porobione. 
      Asus X751L.  - więcej specyfikacji w google (wersja z prockiem i5 4gb i 840m
      Wszystkie sterowniki aktualne, laptop w miarę czysty (bez śmieci na dysku), skanowany antywirusem, czyszczony CClener'em. 
      Wstawiam zdjęcie na którym widać diodę informującą o pracy laptopa.  

       
      Plus dodam że raz na jakiś czas laptop wyłączą się prawidłowo, lecz najczęściej tak nie jest i muszę go resetować po przez przytrzymanie przycisku "Power". 
       
       
       
       
    • Gość ASUS
      Przez Gość ASUS
      Mam nietypowy problem z płytą główna Asus P6T Rev 1.01G zawiesza się przy informacji Video / inicjacji VGA. Startuje normalnie, wentylatory się kręcą. Posty początkowe przechodzą normalnie. Na ekranie pojawia się informacja o wersji Biosu Video i na tym ekranie ładowanie się zatrzymuje. Raz na kilka uruchomień, płyta przechodzi dalej i udaje się wejść do BIOSU.
      Nadmieniam że takie oczywistości jak Clear CMOS, oraz wymiana baterii na nową zostały wykonane.
      Próby wykonywane były na różnych pamięciach tj. Samsung 8GB, Kingston 8GB, Geil 2GB, Samsung 2GB, zarówno w single, dual jak i triple channel. Wypróbowałem 3 różne zasilacze Cooler Master 400W, Tagan 420 W i Chieftec 500W.
      Instalowane były 3 różne procesory I7 920 i Xeon E5645 i Xeon E5650. Mało tego próbowałem 4 różnych wersji BIOS-u. P6T w wersji 1408 i 1303, P6T SE w wersji 0908, oraz P6T Deluxe 2209.
      Za każdym razem efekt jest ten sam.
      Czy spotkał się ktoś już z podobnym problemem?
    • Przez TommeK
      Co sądzicie o tym laptopie? Będzie służył do gier...
      https://www.komputronik.pl/product/663495/asus-rog-strix-g-g531gv-al172t.html
      Jak z chłodzeniem, jakością wykonania .itd jakie są jego główne wady?
×
×
  • Dodaj nową pozycję...