Jump to content
Sign in to follow this  
Dekert

Audio Spectrum w Adobe After Effects. Przy renderingu nie ma głosu

Recommended Posts

Tutaj kieruje moje pytanie do znawców owego programu lub do ludzi którzy interesują się wideo.

Wczoraj podjąłem próbę zrobienia audio spectrum w tym programie.

Przy renderingu wybrałem H.264 i MP4 lecz po zręderowaniu nie ma głosu.

Próbowałem w panelu do odtwarzania video lecz tam mi ładuje film do jakiś 40sekund i puszcza tą muzykę gdzie cała trwa ponad 4minuty.

Ktoś wie jak się za to zabrać?

Share this post


Link to post
9 minut temu, Mativve napisał:

Sprawdź to: https://www.youtube.com/watch?v=ds_CA2ZXBGQ

Jeśli masz tylko 40 sekund to sprawdź w ustawieniach kompozycji https://www.youtube.com/watch?v=Qq8XF29akvI

 

Też miałem kiedyś podobny problem

Myślę że pomogłem

Spróbuję dać muzykę jako kompozycję bo widziałem w jakimś filmie i dostosuję się do tych ustawień, chodż w AVI wielkość filmu sięgała do 60gb.

Share this post


Link to post
Teraz, Zeph napisał:

Spróbuję dać muzykę jako kompozycję bo widziałem w jakimś filmie i dostosuję się do tych ustawień, chodż w AVI wielkość filmu sięgała do 60gb.

Wiesz można korzystać z wielu programów, ale jeśli zależy Ci na jakości to 60gb to nie jest dużo :D. Ja raz renderowałem filmik 2 minuty i miał 40gb 1080p120fps

  • Like 1

Share this post


Link to post
5 godzin temu, Mativve napisał:

Wiesz można korzystać z wielu programów, ale jeśli zależy Ci na jakości to 60gb to nie jest dużo :D. Ja raz renderowałem filmik 2 minuty i miał 40gb 1080p120fps

Zmieniłem na H.264 i film nie przekracza 500mb, a głosu nie było ponieważ nie zaznaczyłem funkcji pokazanej na filmie

  • Like 1

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×
×
  • Create New...