Skocz do zawartości
PL
Szukaj na Pecetowiczu
  • Utwórz konto

Bluescreen podczas instalacji Windows 7 z bootowalnego Pendrive


Rekomendowane odpowiedzi

Witam, mam problem i tym problemem jest tak jak w tytule bluescreen przy instalacji windows 7. Pendrive z ktorego instaluje zostal zbootowany, zformatowany oraz system zostal zainstalowany na niego przez program iso to usb

Odnośnik do komentarza
Udostępnij na innych stronach

Osobiście do bootowania polecam https://rufus.ie/pl_PL.html

Rufus to narzędzie, które pomaga formatować i tworzyć bootowalne dyski USB, takie jak klucze USB/pendrivy, karty pamięci itp.

Może być szczególnie użyteczny w przypadkach gdy:

  • chcesz utworzyć instalacyjny dysk USB z bootowalnego ISO (Windows, Linux, UEFI, itp.)
  • chcesz pracować na komputerze bez zainstalowanego systemu operacyjnego
  • chcesz flashować BIOS lub inne oprogramowanie spod DOSa
  • chcesz uruchomić niskopoziomowe narzędzie
Odnośnik do komentarza
Udostępnij na innych stronach

Na laptopie system dziala normalnie zapomnialem dodac 

Odnośnik do komentarza
Udostępnij na innych stronach

W biosie uefi, fat32 jest, dysku nie testowalem pod katem badsectorow ale to zrobie. A system zostal zgrany przez ten program w celu zbootowania.

Odnośnik do komentarza
Udostępnij na innych stronach

Zrobilem wszystko jak napisales i dalej nic, sprawdzilem rowniez dysk w poszukowaniu badsektorow lecz takowych nie odnalazlem. 

Odnośnik do komentarza
Udostępnij na innych stronach

Spróbuj pendrive zrobić rufusem i zaznacz opcje uefi

Odnośnik do komentarza
Udostępnij na innych stronach

Zrobilem tak jak napisales ale teraz sie jak instaluje to sie lapie zwieche na momencie starting windows po zaladowaniu plikow.

Odnośnik do komentarza
Udostępnij na innych stronach

(edytowane)

coś mi się wydaję że albo iso masz ferelne albo pendrive ,jeżeli dobrze nagrałeś rufusem to powinno iść bez problemów

Edytowane przez FrageN
Odnośnik do komentarza
Udostępnij na innych stronach

Może plik Windowsa jest uszkodzony, spróbuj innego pobrać 

Odnośnik do komentarza
Udostępnij na innych stronach

Zmienilem instalke I system sie instaluje ale podczas wlaczania po starting windows komputer sie resetuje. Jezeli ktos moze to prosze p podlinkowanie jakiejs dobrej czystej instalki w7, 64-bitowej

Odnośnik do komentarza
Udostępnij na innych stronach

A teraz po zaladowaniu asrock wyswietla mi sie to:

>>checking media presence...... 

>>media present........ 

>>Start pxe over 

Odnośnik do komentarza
Udostępnij na innych stronach

a jaka kolejność bootowania ?

Odnośnik do komentarza
Udostępnij na innych stronach

Dobra to o czym pisalem juz zniknelo ale restart po wyswietleniu starting windows jest nadal. 

Odnośnik do komentarza
Udostępnij na innych stronach

Kontynuuj dyskusję

Dołącz do Pecetowicza, aby kontynuować dyskusję w tym wątku.

  • Dodaj nową pozycję...
  • Dodaj nową pozycję...