Skocz do zawartości
Pecetowicz Forum komputerowe

Brak internetu podczas instalacji systemu Windows 10


Rekomendowane odpowiedzi

Cześć. Mój problem dotyczy braku internetu podczas instalacji Windows 10, czasem w niektórych instalkach linuxa go nie wykrywa np. debian 10. Tak było od samego początku.

Nie mogę zainstalować Windows 10 przy pomocy internetu bo mi go nie wykrywa, mimo że z tyłu się wejście świeci i kontrolki od niego. Po instalacji systemu gdy dopiero zainstaluję mu sterownik, zaczyna działać internet. 

Co do linuksa, nie w każdym tak jest. UEFI zostało zaaktualizowane do najnowszej wersji, były ustawienia fabryczne i dalej to samo.

Jak ten problem ugryźć? Z poprzednimi laptopami/komputerami nie miałem takiego problemu.  UEFI w wersji F4 aktualnie posiadam. Instalka windows 10 oczywiście ze strony producenta, z żadnych pirackich źródeł i okrajanych iso. 

Mógłby to być źle złożony komputer? Był składany równy miesiąc temu przez moje łapki. Robiłem to pierwszy raz. Po instalacji sterownika wszystko chodzi bez żadnych problemów. 

Ogólnie gdy komputer jest podłączony do zasilania, ale komputer nie jest włączony to ten slot od internetu z tyłu komputera się już świeci. W poprzednim komputerze tak nie miałem. 

Specyfikacja mojego komputera:

  • Obudowa: SilentiumPC Regnum RG6V TG
  • Zasilacz: SilentiumPC Supremo L2 Gold 650W
  • Płyta główna: Gigabyte B560M D3H
  • Procesor: i5-11400
  • Chłodzenie procesora: Fera 5 (Jeden wentylator)
  • RAM: Crucial Ballistix Red, 16 GB, DDR4, 3600 Mhz
  • Karta graficzna: Zintegrowana z procesora
  • SSD: Plextor M8VC (256 GB)
  • HDD: WD BLUE 1 TB 7200 obr
Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

Cześć. Windows 10 można zainstalować bez internetu. Można pomiąć krok z zakładaniem konta Microsoft. Widocznie system nie może sam pobrać sterowników do karty sieciowej i internet działa dopiero po zainstalowaniu odpowiednich sterowników.

To że port LAN, a dokładnie pewnie jedna z diod się świeci jest normalne. Kabel podłączony jest do urządzenia np. rutera który ciągle odbiera sygnał. Jest tak jak by StandBy. Przy którymś wyłączeniu komputera, dioda powinna zgasnąć. 

Ewentualnie sprawdź w BIOS'ie opcję ErP Ready (ErP Support) / EuP (Energy Using Product) i ustaw ją na "Enabled" czyli aby była włączona. 

Co to jest ErP Ready

Opcja ErP Ready określa czy pozwolić systemowi na zużywanie minimalnej mocy (mniej niż 1 W) w stanie S5 czyli wyłączonego komputera. Gdy opcja jest włączona kilka funkcji takich jak PME Event Wake Up, Power On By Mouse, Power On By Keyboard, czy Wake On LAN, staną się niedostępne.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...