Skocz do zawartości
Pecetowicz Forum komputerowe

Czarne zdjęcie po dodaniu do załącznika | IPS Community Suite


Przejdź do rozwiązania Rozwiązane przez edjazoli25,

Rekomendowane odpowiedzi

Hej, nie wiem co się stało dzisiaj, napisałem już do InCo, ale za każdym razem jak chce dodać jakiekolwiek zdjęcie które zostało przerobione w photoshopie lub zmniejszone na TinyPNG lub innej stronie to po "upload" wychodzi cale czarne?

Dopiero teraz zauważyłem jak chciałem coś w odpowiedzi dodac plus kilku użytkowników tez już wychwyciło problem. Dodam tylko ze ostatnio robiłem "patch update" do 4.6.

A i na default tez tak wychodzi więc nie "custom theme".

629635741_Screenshot2021-07-06at14_36_25.thumb.png.604986f9ff54e1b0bfc5527b4175948a.png

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

 Może przy kompresji na TinyPNG, przezroczystość ze zdjęcia została usunięta, albo to wina tego patcha.

Wyślij ticket przez Client Area.

  • Lubię to! 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Rozwiązanie

Hej, temat wygląda na rozwiązany i wszystko śmiga ok.... jak na razie😉 Wyrzucało błąd ale jak przeszedłem na PHP 8 to się okazało ze jest ok. Hosting zawalił sprawę na końcu i jeden z pluginow który nie wspiera wersji PHP 8.0 czyli Enhanced User Info Panel 2.1.1

Wtyczka wywala błąd:

Cannot use "parent" when current class scope has no parent in /home/xxxxxxxxx/public_html/system/Theme/Theme.php(2612) : eval()'d code on line 53

  • Lubię to! 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

Dzięki za info. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...