Skocz do zawartości
Forum komputerowe

Czarny ekran z kursorem myszki zamiast pulpitu. Windows 10.


Rekomendowane odpowiedzi

Witam. Zacząłem odinstalowywać sterowniki (głównie grafika NVIDIA) (Windows 10) bo dysk pochodził z innego laptopa gdzie były zainstalowane te sterowniki. Laptop teraz się nie uruchamia, po wpisaniu hasła do laptopa po chwili ładowania pojawia się czarny ekran z kursorem myszki, mogę wejść w menadżer urządzeń ale do pulpitu nie wejdzie. Próbowałem wejść w tryb awaryjny lecz to samo. Opcja automatycznej naprawy podała ścieżkę do plików z logami ale tu chyba nic istotnego nie ma? wklejto.pl/873559

Ps. Dzieje się tak jak na zdjęciu

//Te kropki to zakurzony ekran

IMG_20201207_174129.jpg

Edytowane przez SeNioR
poprawa tytułu
Odnośnik do odpowiedzi
Udostępnij na innych stronach
53 minuty temu, Lactriksen napisał:

Jak dasz radę wejść w menedżer zadań to włącz proces explorer.exe
Jeżeli nie zadziała to niestety, ale musisz lecieć z reinstalacją systemu

Niestety nie mam takiego procesu a uruchomić chyba nie mogę? Możliwe właśnie że przez przypadek wyłączyłem jakiś proces bo miałem problem z uruchomieniem Chrome i usuwałem procesy (oczywiście od chrome, ale pewnie przez przypadek usunąłem inne). Dostęp praktycznie mam, wejdę w dysk/pliki systemowe więc dało by radę to przywrócić? Mam nawet na drugim dysku postawiony nowy Windows, mogę go włożyć do tego laptopa by móc coś zrobić 

Edytowane przez msn
Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert
  1. Wejdź w menadżer zadań,
  2. Plik -> uruchom nowe zadanie,
  3. Wpisz regedit i zaznacz że uruchamiasz jako administrator,
  4. Przejdź do rejestru HKEY_LOCAL_MACHINE -> SOFTWARE -> Microsoft -> Windows NT -> CurrentVersion -> Winlogon
  5. Edytuj rejestr o nazwie Shell i daj wartość explorer.exe
  6. Uruchom ponownie komputer

Jeżeli uruchomi się ponownie proponuję nadpisać wszystkie pliki systemu za pomocą narzędzia do uaktualniania systemu Windows 10 lub jego formatowanie z racji przeniesienia dysku na inny komputer.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
  • Podobna zawartość

    • Przez Kamil Jackowski
      Witam. Mam taki otóz problem ze mój stary komputer dzisiaj nie chce sie włączyć. Przy wlaczaniu komputera wszystko idzie w dobra strone. Pojawia na ekranie mozliwosc wejscia do biosu( caly bios dziala) lecz po chwili zapala sie czarny ekran i tak juz zostanie.. Co moze byc powodem? Sprawdzalem Ram, przepinalem.. karte graficzna tez sprawdzalem podlaczylem stara gt 630.. dalej to samo.. juz nie wiem co moze byc problemem. Pomozcie
      Podzespoly to:
      8gb Ram kingston 1333Mhz Gtx 1050ti 4gb Intel i5  Plyty glownej nie pamietam ale to jest asus Zasilacz 550w
    • Przez ERABE 7
      Witam, mam problem z komputerem którego od dłuższego czasu nie mogę rozwiązać, mianowicie chodzi o to, że co jakiś czas podczas korzystania z komputera, najczęściej podczas grania w gry, ale zdarza się również podczas normalnego korzystania np przeglądając internet, gaśnie monitor i wyskakuje komunikat TRYB OSZCZĘDNY lub POZA ZAKRESEM PRACY, ale komputer nadal działa, bo np mogę rozmawiać przez discorda, ale obraz już nie wraca, pomaga jedynie reset komputera.
      Obstawiałem, że jest to wina karty graficznej, lecz pożyczyłem kartę od znajomego i działo się to samo, później obwiniałem monitor, ale podłączyłem telewizor przez HDMI i działo się to samo. Przeszukałem już cały internet i nic nie pomogło, proszę o pomoc, pozdrawiam.
    • Przez Mik MikkerPL
      Witam, posiadam płytę główną MSI A88XM E35 v2 procesor to AMD A10-5800K mam problem bo ciągle komputer działał na karcie zintegrowanej AMD Radeon HD 7660D.
      Zdecydowałem się kupić nową kartę graficzną Nvidia Geforce GT 710. Po zamontowaniu nowej karty i uruchomieniu komputera mam czarny ekran. Nie widzę nic. Karta graficzna nie ma dodatkowego podłączenia, wiem że chodzi bo odpowiednio się nagrzewa. BIOS został z aktualizowany. Identyczny problem miałem z wcześniejszą kartą graficzną jaką była Geforce GTX 750 TI.
      Proszę o pomoc w rozwiązaniu problemu. Komputer uruchamia się na zintegrowanej grafice dopiero jak odłączam kartę graficzną z slotu PCI-E
      Używam HDMI

      Parametry:
      Płyta Główna MSI A88XM E35 v2  Procesor: AMD A10-5800K Zasilacz: Gigabyte PB500 Karta Graficzna MSI Geforce GT 710 (Nvidia) - używam tylko HDMI Karta zintegrowana: AMD Radeon HD 7660D
    • Gość Kasia35
      Przez Gość Kasia35
      Proszę o pomoc mądrych ludzi 🙏 Dziś zgrywalam zdjęcia z karty pamieci na laptopa ASUS ZenBook Flip 14 (UX461UN). Po jakimś czasie widzę czarny monitor, zero reakcji na włączanie. Z boku światelko białe miga że niby laptop coś robi. A jak podlaczylam do ladowania, światełko ladowania nie zapala się i zero reakcji.
      Laptop nowy co prawda na gwarancji ale się martwię.  Jak wlaczalam pod ladowarke to zobaczylam iskry 🧐 czy to mozliwe że przepalenie zasilacza 😒 może ktoś wymyśli jakiś powód? Wkręcam że laptop zepsul sie na amen 😣
      Prosze o pomoc.
×
×
  • Dodaj nową pozycję...