Jump to content
Pawi

Długie ładowanie napisu "Zapraszamy". Wyświetla się sam pulpit

Recommended Posts

Pawi

Witajcie. Na początku napiszę z prośbą o szybką odpowiedź. Mam taki problem. Gdy włączam komputer długo mi się wyświetla napis: "Zapraszamy" i jak mi się załaduje to jest wyświetlony sam pulpit. Jeśli wyłącze svc.. coś tam to mi wyświetla wszystko normalnie tylko wyskakuje: "Błąd techniczny" i "Komputer Wyłączy się za 1min". Da się to wyłączyć tak: "Shutdown -a" Czy jakoś tak i jest dobrze, ale nie mogę niczego włączyć. Format nie pomaga bo za kilka dni robi się to samo. Rozmawiałem już o tym z informatykiem, mówił, że to wirus i mi je usuną jednak za kilka dni to samo się pojawiło. Proszę o szybką odpowiedź.

 

Stawiam Piwa i z góry Dziękuję!!!

Share this post


Link to post
Share on other sites
FaNtOM

Pawi, Pobierz program cclaner i za każdym razem jak takie coś Ci się dzieje używaj tego programu i usuwaj błędy systemowe itp. Ciasteczka za pomocą tego programu.

Share this post


Link to post
Share on other sites
Piotrek:)

FaNtOM, a mi sie wydaje że jak wchodzi na jakąś strone np. facebook to mu wirusa pobiera bo fb jest zawirusowany:D Pawi, pobierz Malwarebytes Anti-Malware i powinno blokować.

Pozdrawiam.

Share this post


Link to post
Share on other sites
wlodziu

Przy formatowaniu usuń wszystkie partycje, stwórz nowe, nadaj im inne rozmiary niż poprzednio.

Potem obserwuj co się dzieje. Nie klikaj w żadne linki na facebook'u, ściagnij Malwarebytes Anti-Malware i włacz ochrone.

Miałem też wirusa, który wracał po formacie. Usunięcie partycji pomogło.

Share this post


Link to post
Share on other sites
SeNioR Online

Tak jak napisał włodziu wyżej..

Wirus napewno objął folder Windows a głównie pewnie System32.

Format powinien pomóc jednak na przyszłość zainstaluj antywirusa.

Share this post


Link to post
Share on other sites
wlodziu

SeNioR, ja antywirusa nie mam już od marca (wtedy ostatnio formatowałem) ostatnio skanowałem różnymi antywirusami/skanerami i nic nie wykryło. Wystarczy dbać o kompa, nie wchodzisz we wszystkie linki jakie się dostanie a się przetrwa ( System XP SP3 i nei muli, 512 MB RAM )

Share this post


Link to post
Share on other sites
Pawi
Posted Original Poster
Miałem też wirusa, który wracał po formacie. Usunięcie partycji pomogło.
<- Już to robiłem, ale spróbuję. I miałem antywirusa Avast'a. Jak przyjdzie do mnie brat z płytą od windowsa, to zrobię to co pisałeś C4 wl0dz!u.

Share this post


Link to post
Share on other sites
wlodziu

Jeszcze mozę być wadliwa płyta instalacyjna, jakiś wirus na niej.

Share this post


Link to post
Share on other sites
Pawi
Posted Original Poster

C4 wl0dz!u, To odpada. Bo kuzyni też z niej korzystali, koledzy i oni mają wszystko Ok. Ale to zaczęło się dziać jak dostałem nową kartę graficzną oraz procesor.

Share this post


Link to post
Share on other sites
wlodziu

Pawi, możliwe, że sterowniki do karty graficznej zaszkodziły. Zainstaluj inne.

Share this post


Link to post
Share on other sites
SeNioR Online

A no widzisz o tym też nie pomyślałem, karta pewnie nie współgra, podaj specyfikacje komputera..

Płyta głowna, karta graficzna, procek itd.

Share this post


Link to post
Share on other sites
Pawi
Posted Original Poster

C4 wl0dz!u, Dzięki Ci! Działa wszystko! SeNioR, wracam do roboty :)

PS: Niestety nie ma na necie innych sterowników do tej karty.

Można zamknąć! THX! :brawo:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...