Skocz do zawartości
Pecetowicz Forum komputerowe

DVZ Shoutbox - po wysłaniu wiadomości nic się nie dzieje


prezesik

Rekomendowane odpowiedzi

Witam, przeszukałem internety i nie znalazłem tego czego ja chce a wiec,

Zainstalowałem dvz_shoutbox na swojej stronie demko http://agrofs.esy.es Ale nie można napisać żadnej wiadomosci Nic sie nie dzieje. Poprostu po kliknieciu enter przyciemnia sie Tresc i dalej nic.

Wiecie co może być przyczyną ? Wersja mybb 1.8.7 php 5.4 jest zainstalowana.

Pozdrawiam i czekam na odpowiedzi

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

Edytowałeś albo szablon headerinclude, albo index i masz gdzieś niezamknięty znacznik, bo wszystko z <head> siedzi w <body>. Dodatkowo styl masz po wersję 1.8.4, a Ty masz 1.8.7

  • Lubię to! 2
Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Salvation Na innym szablonie jest to samo.

@MateuszCode Mam najnowszą wgraną

@K4n3X CSS Shoutboxa nie edytowałem

Wstawiam Headerinlude

<link rel="alternate" type="application/rss+xml" title="{$lang->latest_threads} (RSS 2.0)" href="{$mybb->settings['bburl']}/syndication.php" />
<link rel="alternate" type="application/atom+xml" title="{$lang->latest_threads} (Atom 1.0)" href="{$mybb->settings['bburl']}/syndication.php?type=atom1.0" />
<meta http-equiv="Content-Type" content="text/html; charset={$charset}" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/jquery.js?ver=1804"></script>
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/jquery.plugins.min.js?ver=1804"></script>
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/general.js?ver=1804"></script>
<script type="text/javascript" src="images/axis/js/axis.js"></script>

{$stylesheets}
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.css" rel="stylesheet">
<script type="text/javascript">
	lang.unknown_error = "{$lang->unknown_error}";

	lang.select2_match = "{$lang->select2_match}";
	lang.select2_matches = "{$lang->select2_matches}";
	lang.select2_nomatches = "{$lang->select2_nomatches}";
	lang.select2_inputtooshort_single = "{$lang->select2_inputtooshort_single}";
	lang.select2_inputtooshort_plural = "{$lang->select2_inputtooshort_plural}";
	lang.select2_inputtoolong_single = "{$lang->select2_inputtoolong_single}";
	lang.select2_inputtoolong_plural = "{$lang->select2_inputtoolong_plural}";
	lang.select2_selectiontoobig_single = "{$lang->select2_selectiontoobig_single}";
	lang.select2_selectiontoobig_plural = "{$lang->select2_selectiontoobig_plural}";
	lang.select2_loadmore = "{$lang->select2_loadmore}";
	lang.select2_searching = "{$lang->select2_searching}";

	var cookieDomain = "{$mybb->settings['cookiedomain']}";
	var cookiePath = "{$mybb->settings['cookiepath']}";
	var cookiePrefix = "{$mybb->settings['cookieprefix']}";
	var deleteevent_confirm = "{$lang->deleteevent_confirm}";
	var removeattach_confirm = "{$lang->removeattach_confirm}";
	var loading_text = '{$lang->ajax_loading}';
	var saving_changes = '{$lang->saving_changes}';
	var use_xmlhttprequest = "{$mybb->settings['use_xmlhttprequest']}";
	var my_post_key = "{$mybb->post_code}";
	var rootpath = "{$mybb->settings['bburl']}";
	var imagepath = "{$theme['imgdir']}";
  	var yes_confirm = "{$lang->yes}";
	var no_confirm = "{$lang->no}";
	var MyBBEditor = null;
	var spinner_image = "{$theme['imgdir']}/spinner.gif";
	var spinner = "<img src='" + spinner_image +"' alt='' />";
	var modal_zindex = 9999;
</script>

global.css też dodałem kod i shoutbox pojawia sie na forum fajnie wszystko. Ale nadal nie moge wysylac wiadomosci

P.S php jednak mam 5.5.35

Problem Rozwiązany Wgrałem nowy Chat Inferno i działa.

Można zamknąć

Edytowane przez prezesik
Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
×
×
  • Dodaj nową pozycję...