Skocz do zawartości

GigabyteGA-H55M-S2 pokazuje tylko 1.96 GB RAM zamiast 4 GB


Rekomendowane odpowiedzi

Witam mam pewien problem z komputerem zakupionym na OLX. Jako że nie miałem czasu sprawdzić wszystkiego i dopiero w domu się polapalem. A teraz mecze się z tym od 12 h. Mam 2 kości ram po 2 GB obie kości działają sprawdzałem zamieniając miejscami. CPU z pokazuje że mam slot 1 kość 2gb slot 3 kość 2gb. W płycie są 2 sloty. Menedżer zadań pokazuje że jest zainstalowane 4 GB Ramu ale mogę używać tylko 2. Tak samo w biosie jest 4 ale pisze ze mogę używać 2. Robiłem reset biosa.

Cofnąłem też do starego oprogramowania i znowu zaktualizowałem. Robiłem reinstal Windowsa. Ściągnąłem wszystkie możliwe sterowniki od płyty głównej. Czyscilem styki. Ja już nie wiem co z tym zrobić. Może ktoś będzie w stanie mi pomóc. 

Płyta główna: Gigabyte GA-H55M-S2 

Ram: good ram 2 kości takie same oraz obie 1600 

image

image

image

Odnośnik do komentarza
Udostępnij na innych stronach

  • Założyciel

@Rozrywam Marzenia Nie będziesz miał równych 4GB bo z 800 MB zabiera system. Tak czy inaczej powinieneś mieć jednak przynajmniej te 3GB dostępne.

Korzystasz z zintegrowanej karty graficznej? Bo być może ona zabiera ci tyle ramu.

Spróbuj wykonać poniższe czynności.

1. Wejdź do BIOS'u.

Znajdź opcję Memory Reamp Feature moze też nazywać się Memory Hole Remaping i ustaw na Enabled

memory remap.jpg

2. Naciśnij klawisz Windows + R w oknie "Uruchamianie" wpisz msconfig

msconfig.png

Następnie przejdź do zakładki Rozruch  Opcje zaawansowane  Zaawansowane opcje rozruchu

Odznacz "Maksymalna pamięć"

maxymalna-pamiec-pecetowicz.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Niestety nie mam takiej opcji w biosie jak memory Remap. Nie używam karty zintegrowanej tylko osobnej. Hmm robiłem jeszcze raz test memtest86 i nie wykrył żadnego błędu. Mimo wszystko z 1 kości zabiera mi system cześć dla siebie a z drugiej pisze zarezerwowane dla biosu. A msconfig nie pomógł niestety

Odnośnik do komentarza
Udostępnij na innych stronach

  • 1 miesiąc temu...

Jak płyta główna, jakie pamięci, jaka grafika - może integra tyle rezerwuje? Bios sprawdziłeś?

Zacznij może od zresetowania biosu do ustawień domyślnych.

Zapewne jest to pamięć, która jest przydzielona dodatkowo do karty graficznej w przypadku, gdyby pamięć na karcie była niewystarczająca.

W takim układzie najlepszym rozwiązaniem byłaby instalacja dwóch systemów - 32- i 64- bitowego.

Odnośnik do komentarza
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

×