Skocz do zawartości
Szukaj na Pecetowiczu
  • Utwórz konto

GTX 650. Problem z przekazem obrazu na monitory


Rekomendowane odpowiedzi

Witam,

Tydzień temu zakupiłem podzespoły do komputera oczywiście bez karty graficznej, bo portfel na to mi nie pozwalał, więc włożyłem swoją starą MSI GTX 650.

Gdy już złożyłem komputer i wgrałem system napotkałem pewien problem. Komputer przy włączaniu potrafi: nie załączyć żadnego monitora lub załączyć tylko jeden. Czasem po zalogowaniu główny monitor zaczyna tak jakby pulsować bez końca lub po zalogowaniu nie odpowiada przycisk Windows i wyszukiwanie.

Aby to naprawić próbowałem odinstalować wszystkie sterowniki do karty graficznej lecz to nic nie dało.

Proszę o pomoc i z góry wielkie dzięki.

Specyfikacja:

  • - AMD Ryzen 7 3800X
  • - MSI Geforce GTX 650
  • - Acer G246HL
  • - Samsung S19A300N
  • - Windows 10 Home 64bit
  • - 2x HyperX fury RGB 8gb 3733MHz CL19
  • - Asus Tuf Gaming X570 - Plus
  • - Kingston 1TB M.2 A2000
  • - SilentiumPC Supremo FM2 750W 80 Plus Gold
  • - SilentiumPC Regnum RG6V EVO TG ARGB
Odnośnik do komentarza
Udostępnij na innych stronach

Cześć. Używasz jakichś przejściówek? Rozumiem że użyłeś kabli DVI-D? 

1 godzinę temu, ShuriPL napisał:

Czasem po zalogowaniu główny monitor zaczyna tak jakby pulsować bez końca lub po zalogowaniu nie odpowiada przycisk Windows i wyszukiwanie.

Użyj zintegrowanego układu graficznego na płycie i sprawdź czy to wina karty czy nie. 

Odnośnik do komentarza
Udostępnij na innych stronach

Przejściówka jest na kablu od 2 monitora przy wejściu do płyty głównej z VGA na DVI-I, a główny monitor jest podłączony na HDMI. Były one używane przy moim starym 10 letnim komputerze z tą samą kartą graficzną i wszystko działało.

Nowy komputer bazuje na procesorze AMD Ryzen 7 3800X, który nie posiada zintegrowanej grafiki.

Odnośnik do komentarza
Udostępnij na innych stronach

Kontynuuj dyskusję

Dołącz do Pecetowicza, aby kontynuować dyskusję w tym wątku.

  • Dodaj nową pozycję...
  • Dodaj nową pozycję...