Skocz do zawartości

Instalacja WordPress na hostingu UGU.pl


lutek22
 Udostępnij

Przejdź do rozwiązania Rozwiązane przez -n3veR,

Rekomendowane odpowiedzi

Opublikowano
Opublikowano

Mam taki problem. Wgrywam na serwer ugu.pl pliki WordPress i podczas próby instalacji wyskakuje takie info: 

Cytat

Parse error: syntax error, unexpected '.', expecting '&' or variable (T_VARIABLE) in /virtual/l/u/lutek.ugu.pl/wp-includes/functions.php on line 1128

Co jest źle?

Odnośnik do komentarza
Udostępnij na innych stronach

  • Ekspert
Opublikowano
Opublikowano (edytowane)

Wejdź na FTP i usuń plugin: KK Star.
Lokalizacja: `plugins/kk-star-ratings`

+ mam wrażenie, że instalujesz coś starego i niekompatybilnego z aktualną wersją PHP na tym ujowym serwerze.

Edytowane przez -n3veR
Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
Opublikowano

Nie wgrałem takiego pluginu Może inny powód? To, że serw jest ujowy to fakt 😀

Odnośnik do komentarza
Udostępnij na innych stronach

  • Ekspert
  • Rozwiązanie
Opublikowano
Opublikowano

Instalujesz najnowszą wersję Wordpressa? Sprawdź jaką wersję PHP masz na tym serwerze. Jak poniżej 7.4, to tu może jest problem.

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
Opublikowano

Wersja WP jest najnowsza, brama dziś że strony WP natomiast jaka wersja PHP muszę sprawdzić jak będę na kompie bo teraz piszę z fona. Tylko jak tam sprawdzić wersję PHP bo nie widziałem na ugu takiej opcji?

Odnośnik do komentarza
Udostępnij na innych stronach

  • Ekspert
Opublikowano
Opublikowano

Jak nie mają opcji w panelu (w co szczerze wątpię xD), to wrzuć do `/public_html/` plik `index.php`, a w nim tylko to:

<?php
phpinfo();

Wchodząc na adres strony powinieneś dostać informację o wersji + o wszystkich włączonych modułach.

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
Opublikowano

Info jest takie:

info.jpeg

Odnośnik do komentarza
Udostępnij na innych stronach

  • Ekspert
Opublikowano
Opublikowano

Zmień hosting na jakiś bardziej cywilizowany 😉 

Tu masz wolne konta jeszcze: https://www.ct8.pl/

Odnośnik do komentarza
Udostępnij na innych stronach

  • Założyciel
Opublikowano
Opublikowano

Parametry UGU.pl zatrzymały się na 2012 roku a WP od wersji 5.x wymaga PHP 7.4 także nie ma szans na uruchomienie najnowszej wersji na tym hoście. 

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
Opublikowano

Przeszukałem kilka darmowych rozwiązań i zauważyłem, że jedne działają od czasu do czasu, inne działają w cały świat wiec wybór padł na CBA bo wydaje się najbardziej stabilny. Pożyjemy, zobaczymy, darmocha to darmocha. Chyba czas zainwestować? 😗🚬

Odnośnik do komentarza
Udostępnij na innych stronach

  • Ekspert
Opublikowano
Opublikowano

A dlaczego nie skorzystałeś z ct8? 😄 mam tam konto już od jakiegoś czasu i jedyne co musisz zrobić, to zalogować się raz na pół roku do panelu.

Swoją drogą, muszę poprawić mojego bota do logowań xD 

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
Opublikowano
21 godzin temu, -n3veR napisał:

A dlaczego nie skorzystałeś z ct8? 😄 

Bo na ct8 trzeba podać swoje dane podczas rejestracji a nie chciało mi się tego wypełniać. Na cba nie musisz :hi:

Odnośnik do komentarza
Udostępnij na innych stronach

  • Założyciel
Opublikowano
Opublikowano
9 godzin temu, lutek22 napisał:

Bo na ct8 trzeba podać swoje dane podczas rejestracji

Ale to przecież normalna procedura 😉 CT8 należy do MyDevil.net więc trzeba podać kilka podstawowych danych.

Odnośnik do komentarza
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

×