Jump to content
Sign in to follow this  
daav`

Instalator nie wykrywa wersji PHP7 podczas instalacji PHPBB 3.2 XAMPP

Recommended Posts

Witam, mam problem, mianowicie podczas instalacji w kroku pierwszym nie wykrywa mi PHP7, forum instaluje na XAMPIE, który pobierałem z wersją PHP7, więc nie wiem w czym problem ;/
Gdy w XAMPIE wejdę w PHPInfo jest napisana aktualna wersja PHP --> PHP Version 7.0.13, w PHPMyAdmin również jest napisana taka sama wersja, lecz podczas pierwszego korku instalacji mam napisane, że nie mam wersji PHP7+, więc w czym może być problem?
Dodam, że w zakładce "Applications" w XAMPP`ie mam taki komunikat: "We are working on making Bitnami add-ons available for PHP 7, it is possible the current add-ons do not work well with this version." Ale na poniższych ss`ach widać, że wersja PHP to 7.
Próbuje zainstalować PHPBB 3.2.0, ale na niższej wersji również miałem taki sam problem. (Problem nie występuje, gdy pobrałem phpbb z polskiego forum, phpbb.pl bodajże)
SS`Y --> http://imgur.com/a/mZtVC

Wcześniej już zadawałem to pytanie, ale wówczas zmieniłem php_value mbstring.http_input na pass i wszystko działało.

Share this post


Link to post

Dodaj do .htaccess

AddType application/x-httpd-php70 .php

Może pomoże

  • Like 1

Share this post


Link to post
40 minut temu, InserT napisał:

Dodaj do .htaccess


AddType application/x-httpd-php70 .php

Może pomoże

Niestety nie pomogło, chyba że trzeba wstawić to w jakieś konkretne miejsce w owym pliku?

Share this post


Link to post
27 minut temu, Salva napisał:

Znalazłem taki temat: https://area51.phpbb.com/phpBB/viewtopic.php?t=49221

Co prawda dotyczy wersji 3.1.x, ale jest chyba na czasie. Z czyjegoś screena można wyczytać, że PHPBB3 nie obsługuje PHP w wersji 7.

  Ukryj zawartość

 

Więc rozumiem, że wystarczy zmienić wersję PHP na mniejszą niż 7?

Share this post


Link to post

Miałem ten sam problem i zmieniłem wtedy wersję php na 5,4 i normalnie działało

  • Like 2

Share this post


Link to post
3 godziny temu, Artur napisał:

Miałem ten sam problem i zmieniłem wtedy wersję php na 5,4 i normalnie działało

Już działa ok, również zmieniłem wersję PHP, ale na 5.6 ;-)

Można cls, dzięki wszystkim za pomoc.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×
×
  • Create New...