Skocz do zawartości
Forum komputerowe

Internet się rozłącza. Karta nie przypisuje adresu IP


Rekomendowane odpowiedzi

Witam serdecznie. Od razu chciałbym zaznaczyć, że jestem laikiem, jeśli chodzi o bardziej zaawansowane czynności związane z oprogramowaniem, dlatego proszę o wyrozumiałość.

Mam problem z internetem od dłuższego czasu. Zaczęło się od tego, że wywalało mi internet i nie byłem w stanie nic z tym zrobić, więc zadzwoniłem do dostawcy internetu. Pan z obsługi technicznej powiedział mi, że problemem może być antywirus, miałem wtedy Avasta, więc posłucham się i zmieniłem na AVG, a problem zniknął.

Jakoś miesiąc temu jednak ponownie problem się pojawił. Podam przykładową sytuację - w ciągu dnia korzystam sobie z internetu, wszystko działa jak należy, lecz muszę wyjść, więc komputer wyłączam. Po powrocie do domu w nocy postanawiam sobie jeszcze zagrać, więc odpalam komputer. Ku mojemu zdziwieniu internetu brak, więc muszę udostępnić sobie z telefonu. Następnego dnia odpalam komputer i internet już jest. Sytuacja powtarzała się sporadycznie, z dwa razy w tygodniu, czasem rzadziej, lecz teraz to potrafi być nawet raz dziennie.

Strasznie to uciążliwe jest, ponieważ mam zajęcia zdalne, a internet w telefonie ograniczony, więc postanowiłem po raz kolejny zadzwonić do dostawcy. Jak się okazało, u nich jest wszystko w porządku, lecz Pan mi powiedział, że widzi, że moja karta sieciowa nie przypisuje adresu IP, stąd brak internetu i nie wie czym to może być spowodowane.

Zasugerował, że może ponownie antywirus. Dodam, że mam podpięty kabel bezpośrednio do komputera, bez żadnego routera. Jakby tego było mało, jest i kolejna sytuacja.

Przeglądam sobie internet, oglądam coś i nagle komputer się zacina, wydaje ciągły, nieprzyjemny dźwięk i zostaje zresetowanie komputera. Po resecie internetu brak.

Czy to może być wina karty sieciowej? Czy może problem tkwi w czymś innym? Sterowniki do karty sieciowej odinstalowałem i zainstalowałem ponownie, lecz problem nie zniknął.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

Jeśli masz na stałe przypisany adres ip to możesz na sztywno przypisać i nie będzie taki problem występował. Warto także całkowicie odinstalować antywirus przez pare dni bezpiecznie użytkować komputer i zobaczyć czy problem będzie występował, to powszechny problem przy darmowych antywirusach.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

Witaj Kornel. 

11 godzin temu, xK2x napisał:

mam podpięty kabel bezpośrednio do komputera, bez żadnego routera

Jaki jest to dostawca? Zmieniałeś kiedyś ustawienia internetu?

Wejdź i zobaczy czy pod tym adresem będą znajdowały się ustawienia: http://192.168.0.1/

Domyślny login i hasło to admin

W ustawieniach możesz przywrócić wszystko do domyślnych ustawień i zresetować adres IP.


Uruchom okno "Wiersz polecenia". Wpisz

ipconfig /release i kliknij Enter. Następnie wpisz ponownie ipconfig /renew i Enter.


Odinstaluj antywirusa i zostaw wbudowany Windows Defender.


Zmień adresy serwerów DNS

Panel Sterowana -> Sieć i internet -> Zmień ustawienia karty sieciowej -> Kliknij PPM na kartę sieciową i Właściwości.

Wybierz Protokół internetowy w wersji 4 (TCP/IPv4) i kliknij Właściwości.

Zaznacz "Użyj następujących adresów serwerów DNS:" i wprowadź:

Preferowany serwer DNS: 1.1.1.1

Alternatywny serwer DNS: 1.0.0.1

Następnie OK.

dns-cloudflare-111111.png

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Trochę z opóźnieniem, lecz sporo pracy miałem. Problem się aktualnie rozwiązał, zmieniłem antywirus, przeczyściłem komputer Ccleanerem oraz AdwCleanerem i o dziwo póki co działa. Lecz pojawił się inny problem i nie wiem czy mam zakładać nowy temat. Byłem w trakcie zdalnych ćwiczeń na studiach, nic więcej nie robiłem, a komputer się po prostu wyłączył, żeby po chwili jak gdyby nigdy nic sam się włączył.

Dnia 12.11.2020 o 22:32, Szumer napisał:

Jaki masz system operacyjny?

Wciąż tkwię na Win7.

Dnia 12.11.2020 o 23:01, Vast napisał:

Jeśli masz na stałe przypisany adres ip to możesz na sztywno przypisać i nie będzie taki problem występował. Warto także całkowicie odinstalować antywirus przez pare dni bezpiecznie użytkować komputer i zobaczyć czy problem będzie występował, to powszechny problem przy darmowych antywirusach.

Właśnie to chyba była wina AVG, ponieważ póki co działa wszystko jak należy.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...