Skocz do zawartości
Szukaj na Pecetowiczu
  • Utwórz konto

Karta graficzna GTX 1080 miga, brak sygnału


Przejdź do rekomendacji Rozwiązane przez Niebieska,
Rekomendowane odpowiedzi

Dzień dobry, cześć. Kupiłem używany komputer, podłączyłem i na monitorze pokazuje brak sygnału, obecnie jakiekolwiek serwisy komputerowe są nieczynne więc mam nadzieję, że uda się coś zdziałać na forum, gdy podłączę ten sam kabel do innego komputera obraz jest, więc to nie wina monitora.

Sprawdzane HDMI, DVI, DP na kracie oraz HDMI VGA na płycie głównej, na obu brak sygnału.

Dodatkowe objawy to migająca karta graficzna, zapala się/gaśnie co około 3 sekundy.

Bios nie pika przy uruchomieniu.

Komputer mimo, że pracuje kilka minut, po wciśnięciu przycisku power od razu się wyłącza, czyli nie uruchamia systemu tylko zostaje w biosie ?

  • Zotac GTX 1080 AMP Extreme
  • Procesor Intel core i7 4770 3,40ghz
  • Płyta główna gigabyte b85m d3h
  • Zasilacz OCZ-ZS750W-EU 
  • RAM : 2X8 GEIL EVO POTENZA

Proszę o pomoc i pozdrawiam.

Odnośnik do komentarza
Udostępnij na innych stronach

  • Rekomendowana odpowiedź

Zrób reset BIOSu za pomocą zworek albo wyjmując bateryjkę na ok 20min.

Odnośnik do komentarza
Udostępnij na innych stronach

Co do pikania przy uruchomieniu to może po prostu speaker nie jest podłączony.

Proponowałbym włożyć inny dysk.

Odnośnik do komentarza
Udostępnij na innych stronach

Kontynuuj dyskusję

Dołącz do Pecetowicza, aby kontynuować dyskusję w tym wątku.

  • Dodaj nową pozycję...
  • Dodaj nową pozycję...