Skocz do zawartości
Szukaj na Pecetowiczu
  • Utwórz konto

Komputer nagle się zawiesza i dostaje Bluescreen


Rekomendowane odpowiedzi

Witam. Od trzech dni zmagam się z problemami z komputerem. Co jakiś czas czasami jest to 5min od włączenia czasami 3godziny komputer nagle się zawiesza i po 20s dostaje bluescreena i gaśnie. Czasami przy ponownym uruchomieniu nie pojaw się logo płyty głównej i komputer nie wstaje, wtedy trzeba poczekać z 20s od wyłączenia komputera.

CrystalDiskinfo

image.png.1c937583999ba496fe5574b98d68281a.png

Przy skanie antywirusowym adwcleaner wykrywa zagrożenie, usuwałem je parę razy ale ono wraca, Być może to jest przyczyna.

image.png.3b27208fbf50e0eca780892fe5b328d8.png

Odnośnik do komentarza
Udostępnij na innych stronach

Daj dolną część okna CrystalDiskInfo, ale z tego co widzę masz już błędy odczyt, parametr C3 również niezerowy, C9 i CC tak samo. Na tyle co widzę to dysk może powodować problemy.

Odnośnik do komentarza
Udostępnij na innych stronach

Fajnie by było jakbyś napisał co pisze na tym blue screenie, bo może być wszystko.

Odnośnik do komentarza
Udostępnij na innych stronach

Najfajniej jakbyś napisał co masz w tej obudowie ze sprzetu włącznie z mocą, modelem i producentem zasilacza. Pisze na zasilaczu.

Odnośnik do komentarza
Udostępnij na innych stronach

Dysk nie jest w najlepszej kondycji więc część winy może być z jego strony.

A tu macie odpowiedzi na część pytań https://www.forumpc.pl/topic/527563-komputer-się-zawiesza

Odnośnik do komentarza
Udostępnij na innych stronach

caly zrzut z crystaldisk, jeśli chodzi o blue screen to dam jak wywali

obraz_2024-02-11_145444257.png

Specyfikacja pc:
POWERCOLOR Radeon RX 6700XT Hellhound 12GB
Ryzen 5 5600x
RAM PATRIOT Viper Steel 16GB 3600MHz
B450 TOMAHAWK MAX II
SilentiumPC Vero L3 600W 80 Plus Bronze

Odnośnik do komentarza
Udostępnij na innych stronach

Stawiam na zasilacz. Dysk może i tez, ale dysk chyba nie wyłącza komputera.

BIOS w płycie głównej najnowszy?

Odnośnik do komentarza
Udostępnij na innych stronach

bios nie był ruszany od pierwszej konfiguracji, więc 2 lata nic z nim nie robiłem, więc pewnie nie 

Odnośnik do komentarza
Udostępnij na innych stronach

Przed chwilą, dostałem laga tym razem nie było żadnego blue screena po 30-40s zgasły monitory i pokazał się brak sygnału. Komputer cały czas był włączony, więc musiałem go zrestartować. 

Odnośnik do komentarza
Udostępnij na innych stronach

Przy B450 i tym procku aktualizacja BIOSu jest obowiązkowa. 

Odnośnik do komentarza
Udostępnij na innych stronach

20 minut temu, essa 123 napisał(a):

Przed chwilą, dostałem laga tym razem nie było żadnego blue screena po 30-40s zgasły monitory i pokazał się brak sygnału. Komputer cały czas był włączony, więc musiałem go zrestartować. 

Ewidentnie zasilacz.

Ewentualnie BIOS i AGESA AMD może świrować. zaktualizuj BIOS.

Odnośnik do komentarza
Udostępnij na innych stronach

Zrobiłem update biosu do najnowszego. Na szczęście zasilacz jest jeszcze na gwarancji.

Odnośnik do komentarza
Udostępnij na innych stronach

Przetestuj kompa teraz po update

Odnośnik do komentarza
Udostępnij na innych stronach

tak też zrobię

Odnośnik do komentarza
Udostępnij na innych stronach

To czekamy na wiadomość 🙂

Odnośnik do komentarza
Udostępnij na innych stronach

Kontynuuj dyskusję

Dołącz do Pecetowicza, aby kontynuować dyskusję w tym wątku.

  • Dodaj nową pozycję...
  • Dodaj nową pozycję...