Skocz do zawartości
Pecetowicz Forum komputerowe

Kości RAM i brak sygnału w monitorze


Rekomendowane odpowiedzi

Witam. Ostatnio po czyszczeniu komputera włączając komputer dziwnie się zachował.

Włączył, wyłączył, włączył, wyłączył, włączył, wyłączył i włączył. Całość włączania i wyłączania trwała ok. 5s.

Pomimo tego ze komputer był włączony na monitorze był czarny ekran tzn. nie było sygnału "no signal". Monitor działa bo normalnie podczas włączania pokazuje się logo producenta. Posprawdzałem kable ale dalej to samo. Postanowiłem sprawdzić kości ramu. Okazało się, że bank pamięci można otworzyć tylko z jednej strony. Dolna strona jakby w ogóle nie umożliwiała takiego manewru. I nie mogę wyciągnąć kości. Do tego nie moge jej nawet dobrze wsadzić pomimo, że używam dość sporo siły.

Link do płyty: ASROCK H310CM-HDV

  • Obsługiwane procesory: Celeron, Core i3, Core i5, Core i7, Pentium
  • Format: micro ATX
  • Gniazdo procesora: Socket 1151
  • Chipset: Intel H310
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
  • Podobna zawartość

    • Przez Sebastian Rutkowski
      Witam proszę o pomoc mam monitor BenQ starszy model w którym jest tylko wejście VGA i chciałbym podłączyć go do mojego nowszego laptopa który ma HDMI mam kabel z końcówkami HDMI DVI do tego podłączyłem przejściówkę DVI VGA gdy to wszytko do siebie podłączam na monitorze pisze "No Signal" a w laptopie nie wykrywa monitora
    • Gość Blyat
      Przez Gość Blyat
      Cześć,
      Mam pewien problem, otóż zostawiłem włączony komputer z grą na kilka godzin po czym go wyłączyłem, następnego dnia gdy chciałem go włączyć wszystko startowało, ale na monitorze ponawiał się "no signal" próbowałem bez ramu, wyjąć baterię bios, i nie za wiele to pomogło. Pomyślałem, że padła karta graficzna więc kupiłem inna + zasilacz, ale ten sam objaw. Po włączeniu komputera nie da się go nawet wyłączyć przytrzymując przycisk power. Ktoś wie co mogło się wydarzyć? Padła płyta główna czy procesor?
    • Gość twopineapples
      Przez Gość twopineapples
      Cześć,
      podłączyłam monitor do laptopa, niestety nie wyświetla on obrazu. Po włączeniu pojawia się logo oraz komunikat "No signal". Mimo to, komputer wykrywa monitor - widnieje w menedżerze urządzeń, opcjach dotyczących ekranu, duplikacji, etc. (przykładowo - mogę przerzucić obraz na drugi monitor, wtedy ani laptop, ani monitor nie wyświetlają obrazu).
      Urządzenia są podłączone HDMI-HDMI, w opcjach zauważyłam, że monitor jest podpięty pod kartę graficzną (mam dwie, zintegrowaną oraz GTX 1050 i do tej drugiej jest on podpięty). Próbowałam zmienić priorytet obsługiwanej karty graficznej, nic to nie dało.
      Nie mam opcji podpięcia do innego wejścia (monitor ma dodatkowe wejście DP, niestety mój laptop go nie posiada). Szukałam podobnych problemów i czasem pomagała zmiana ustawień w BIOSie, ale nie mam tam żadnej opcji dotyczącej monitorów.
      Monitor: AOC 24V2Q
      Laptop: HP Pavilion, i7-8565U, 8 RAM, dwie karty: zintegrowana oraz Geforce GTX 1050.
      Jeśli trzeba, udostępnię więcej informacji odnośnie sprzętów.

      Z góry bardzo dziękuję za wskazówki i pomoc.
    • Przez Marcinekk
      Witam! 
      Więc tak, stara karta GTX 1050 2gb od asusa jak podłączam to wszystko działa wyświetla się obraz, ale gdy podłaczam gtx 970 ( Piny są dobrze podłączone, karta dociśnięta do płyty głównej, oraz wiatraki się kręcą, nie ma śladów luty i nie jest spalona! )
      Ale jak podłączam tego gtx'a 970 przez HDMI to cały czas pojawia mi się na ekranie napis No Signal, jakby nie wykrywało albo coś.
      I nie wiem właśnie jaka jest tego przyczyna? Proszę kogoś kto się zna na tym! Będę bardzo wdzięczny  
      Tutaj specyfikacje:
      Zasilacz: 450w Karta graficzna: msi gtx 970 4gb Procesor: i5 7400 Ram: 8 gb ram ddr4 Płyta główna MSI Zdjęcia:


×
×
  • Dodaj nową pozycję...