Skocz do zawartości

Laptop MSI GP70 2PF Leopard Pro


ABBBBA77
 Udostępnij

Rekomendowane odpowiedzi

Opublikowano

Pracuje nad tym by wylecieć przez okno, to na pewno.

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
10 godzin temu, Niebieska napisał(a):

Pracuje nad tym by wylecieć przez okno, to na pewno.

Nie uda mu się to,nie że mną te numery 😅

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Nie daj mu się, pokaż kto tu rządzi!

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Hej.

Myślę jeszcze nad takim rozwiązaniem aby dysk z laptopa podłączyć pod komputer i z komputera zainstalować system na czysto a potem przełożyć dysk do laptopa i uruchomić laptopa i znaleźć w ustawieniach funkcję odnośnie kart graficznych dedykowanych i zintegrowanych. Aby mógł normalnie wystartować. Bo z USB 2.0 nie chce wystartować instalacja Systemu. Teraz też zmieniłem aby startował z DVD/CD i włożyłem płytę z WIN 8.1 oryginalną która była w komplecie z Laptopem. Ale początek jak zawsze czarny ekran. 

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Niestety ale to nie zadziała. Na komputerze masz inną płytę główną, procesor i ramy jedyne co zyskasz to bsody 🙂

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
4 minuty temu, andreii napisał(a):

Niestety ale to nie zadziała. Na komputerze masz inną płytę główną, procesor i ramy jedyne co zyskasz to bsody 🙂

To wiem, myślałem że da się tak oszukać laptop 😁🙃😉

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Niestety nie da się a dasz mu tylko powód by bezkarnie wywalać BSOD.

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Próbowałeś odpalić w trybie awaryjnym  ? 

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
34 minuty temu, OBHT napisał(a):

Próbowałeś odpalić w trybie awaryjnym  ? 

Już udało mi się uruchomić instalatora z płyty oryginalnej 

16791666117433848356045129237218.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
14 minut temu, OBHT napisał(a):

Pięknie, trzyma kciuki  🙂

Nie dziękuję aby nie zapeszyć 🤪😁

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Jestem ONLINE, by zobaczysz efekt . 

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Wreszcie się ten laptop przestraszył 😄 

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
24 minuty temu, OBHT napisał(a):

Jestem ONLINE, by zobaczysz efekt . 

Sam jestem ciekaw co z tego się urodzi 😁🤪

19 minut temu, Niebieska napisał(a):

Wreszcie się ten laptop przestraszył 😄 

Oj myślisz że to tak na niego zadziałało, postanowił się poddać 🤣😂

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Na jakim etapie jesteś ? 

Pamiętaj przy automatycznym rozruchu po  instalacji wyciągnij  pendrive ( często bywa talk że zassa od nowa formatowanie  i ponowną instalację )

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
12 minut temu, ABBBBA77 napisał(a):

Oj myślisz że to tak na niego zadziałało, postanowił się poddać 🤣😂

Owszem, myślę, że sztuka latania go nie interesuje 😉

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
45 minut temu, OBHT napisał(a):

Na jakim etapie jesteś ? 

Pamiętaj przy automatycznym rozruchu po  instalacji wyciągnij  pendrive ( często bywa talk że zassa od nowa formatowanie  i ponowną instalację )

Instalacja ruszyła ale z płyty. Ale nie mam dobrych wieści. Po ponownym resecie gdy instalacja doszła do 100 % znowu czarny ekran. Tym razem ponad 1.5 h i bez reakcji,tylko dioda pomarańczowa i Niebieska na zmianę na przycisku power 

41 minut temu, Niebieska napisał(a):

Owszem, myślę, że sztuka latania go nie interesuje 😉

Oj chyba jednak będę z nim dłużej walczył, dzisiaj już odpuszczam. Spróbuję jutro z nowu bo się coś zawiesił. Dam mu odpocząć 

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Wyjmij  CD i odpal laptopa,  podepnij baterie i zasilanie .

Daj znać 

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
10 godzin temu, OBHT napisał(a):

Wyjmij  CD i odpal laptopa,  podepnij baterie i zasilanie .

Daj znać 

Wczoraj sobie już dałem spokój ale teraz zrobię tak jak napisałeś. Za jakiś czas napiszę co się dzieje. Tym czasem moi specjaliści bo z Wami jest Moc 😉😁

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Lepiej dla niego by był już grzeczny 😆

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
10 minut temu, Niebieska napisał(a):

Lepiej dla niego by był już grzeczny 😆

Tu trafiłaś, chyba się posłuchał,sama zobacz,fotka poniżej 

16792136592071218834784268466299.jpg

Teraz włożyłem płytę ze sterownikami do wszystkich podzespołów i czekam na zakończenie 

Tylko mam do Was Kochani pytanie techniczne,gdzie szukać rozwiązania o używaniu laptopa karty dedykowanej i zintegrowanej 

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Wow, naprawdę się przestraszył 😄

Później sprawdzę na kompie czy gdzieś jest o tym bo ja widzę z tym lapkiem trzeba na ostro i konkretnie  😛

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano
3 minuty temu, Niebieska napisał(a):

Wow, naprawdę się przestraszył 😄

Później sprawdzę na kompie czy gdzieś jest o tym bo ja widzę z tym lapkiem trzeba na ostro i konkretnie  😛

Tak sądzę, trzeba mu niezłe baty spuścić aby w końcu ruszył jak trzeba 🤪😜

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Najgorszy jest ten pierwszy rozruch,cały czas czarny ekran i migająca dioda pomarańczowa i niebieska na włączniku power 

16792169498681274482801389221951.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano

Niebieska oznacza zintegrowaną grafikę natomiast Pomarańczowa dedykowaną

POWIEM TAK  bios nie wie która ma odpalić. Jak będę aktywny to ogarniemy 

Odnośnik do komentarza
Udostępnij na innych stronach

Kontynuuj dyskusję

Dołącz do Pecetowicza, aby kontynuować dyskusję w tym wątku.

 Udostępnij

×