Skocz do zawartości
Forum komputerowe

Laptop Toshiba C660-1NG nie bootuje systemu z dysku


Przejdź do rozwiązania Rozwiązane przez abuse,

Rekomendowane odpowiedzi

Witajcie. Mam problem, próbuje uruchomić laptopa Toshiba C660-1NG z wsadzonym dyskiem SSD i zainstalowanym Windowsem 10 na nim. Niestety laptop nie startuję, wyświetla się informacja jak na poniższym screenie. Co robić?

Intel UNDI, PXE-2.1 
This product is covererd by one or more of the following
PXE-MOF: Exiting PXE ROM.
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press key.

received_318751019388751.jpeg

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel
W dniu 7.01.2021 o 17:52, abuse napisał:

Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press key.

Zresetuj i wybierz właściwe urządzenie rozruchowe lub włóż bootowalny nośnik w wybranym urządzeniu i naciśnij dowolny klawisz. 

Wejdź do BIOS i ustaw aby dysk SSD był bootowany jako pierwszy. 

Ewentualnie sprawdź rozwiązanie @-n3veR z tego tematu Reboot and Select proper Boot device or insert Boot Media

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Rozwiązanie
Napisano (edytowane)
32 minuty temu, SeNioR napisał:

Zresetuj i wybierz właściwe urządzenie rozruchowe lub włóż bootowalny nośnik w wybranym urządzeniu i naciśnij dowolny klawisz. 

Wejdź do BIOS i ustaw aby dysk SSD był bootowany jako pierwszy. 

Ewentualnie sprawdź rozwiązanie @-n3veR z tego tematu Reboot and Select proper Boot device or insert Boot Media

Problem rozwiązany. Musiałem nagrać od nowa Windowsa na pendrive'a, w rufusie ustawić bios zamiast uefi

Edytowane przez abuse
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
  • Podobna zawartość

    • Przez Brawo
      Cześć, mam 8-letniego Dell Vostro 3450 z Windows 10. Ostatnio podczas uruchamiania przestał wykrywać Windowsa. Przy włączeniu wyświetla się taki ekran:
      PXE-E61: Media test failure, check cable.
      PXE-M0F: Exiting PXE ROM.

      Mogę coś zrobić, żeby go naprawić? A jeśli nie naprawić, to chociaż odzyskać dane?
      Proszę o pomoc i z góry dziękuję.
    • Przez Bartek Rogowsi
      Po podpięciu napędu wyskakuje
      PXE-MOF: Exiting PXE ROM.
      Reboot and Select proper Boot device or insert Boot Media in selected Boot device and press a key


      Się dalej nie włącza, co robić?
×
×
  • Dodaj nową pozycję...