Jump to content
Sign in to follow this  
FitneSSka. aka Nelka

Lenovo Z575 z kartą graficzną AMD Radeon 6600. Y zamiast Z

Recommended Posts

Witam,

 

Posiadam laptop Lenovo Z575 z kartą graficzną AMD Radeon 6600 M and 6700M Series i AMD Radeon HD 6480G.

 

Jednakże od pewnego czasu mój laptop po włączeniu dziwnie się zachowuje, tzn. np. jak kliknę literę y na klawiaturze to wpisuje mi się litera z, mimo tego że używam skrótu klawiszowego, aby wrócić do ustawień domyślnych klawiatury to i tak w dalszym ciągu się to samo przestawia co chwilę.

 

Druga sprawa jest taka  że mam tragiczne spadki fps. Dotąd miałam aż 20-40 fps nawet zdarzało się mieć więcej, a od paru dni spadają co parę minut o 10 fps, po czym zostaje mi tylko 10 fps i muszę wyłączać grę. Mam tak w każdej grze. Ścinki, spadki fps.

 

Co mogło się popsuć? Formatów nie mam już ochoty robić... Mam cenne pliki na komputerze, a nie chce czekać milion godzin aż się wszystko zgra.

Share this post


Link to post

Nie wiem, czy u ciebie to występuje, ale na pasku zadań często jest taka klawiatura i tam możesz wybrac "Polski (PL)" lub cos w takim stylu.

Spadek fps może byc spowodowany wysoką temperaturą procesora jak i karty graficznej.

Na starym komputerze, gdzie miałem słaby procesor znajomy informatyk powiedział mi, że po prostu nie wyrabia i osiąga wysoką temperaturę przez co płynnośc spada.

Po prostu komputer może byc mocno obciążony (sprawdz temperatury podczas obciążenia).

Edited by PixelART

Share this post


Link to post
Guest chrumcio

1.Używasz podkładki chłodzącej ?

2. Bateria podpięta ?

3. Czy wraz z podpiętą baterią podłączony lapek do zasilania ?

Share this post


Link to post
2 godziny temu, PixelART napisał:

Nie wiem, czy u ciebie to występuje, ale na pasku zadań często jest taka klawiatura i tam możesz wybrac "Polski (PL)" lub cos w takim stylu.

Spadek fps może byc spowodowany wysoką temperaturą procesora jak i karty graficznej.

Na starym komputerze, gdzie miałem słaby procesor znajomy informatyk powiedział mi, że po prostu nie wyrabia i osiąga wysoką temperaturę przez co płynnośc spada.

Po prostu komputer może byc mocno obciążony (sprawdz temperatury podczas obciążenia).

Tak, występuje taka klawiatura i jest ciągle ustawiona na polski, mimo tego klawiatura się psuje, teraz nawet jak wpisze ą to zaznacza mi się cały tekst i usuwa (nie wiem czy tak powinno być). 

 

2 godziny temu, chrumcio napisał:

1.Używasz podkładki chłodzącej ?

2. Bateria podpięta ?

3. Czy wraz z podpiętą baterią podłączony lapek do zasilania ?

1. Tak używam, jednak jest to jakaś podkładka z biedronki, która coś tam daje. X-D

2. Podpięta ciągle, zasilanie ustawione na 'Wysoką wydajność'.

3. Tak.

 

Dodatkowo dodam jeszcze że laptop włącza się bardzo wolno. Niedawno włączał się szybko. ;-/ Wirusy tu nie grają roli bo już skanowałam dwoma programami.

Share this post


Link to post
Guest chrumcio

Skoro masz podpiętą baterią i do tego zasilanie jest podpięte to radzę tak nie robić, albo bateria albo bez baterii i do zasilania.

Skoro masz więcej niż jedna karta graficzna, to luknij podajże w Biosie ile masz ich aktywnych naraz ( nie jestem pewien czy na pewno w biosie, może masz jakieś oprogramowanie)

17 godzin temu, FitneSSka. aka Nelka napisał:

Tak, występuje taka klawiatura i jest ciągle ustawiona na polski

Zobacz czy masz samo "Polski" czy "Polski (programisty)" , jeśli to pierwsze to ustaw na drugie.

Share this post


Link to post

Kiedy ostatni raz robiłeś porządek z laptopem ( mam na myśli defragmentacja dysku, format, czyszczenie i wymiana past)?

1 godzinę temu, chrumcio napisał:

Skoro masz podpiętą baterią i do tego zasilanie jest podpięte to radzę tak nie robić, albo bateria albo bez baterii i do zasilania.

Skoro masz więcej niż jedna karta graficzna, to luknij podajże w Biosie ile masz ich aktywnych naraz ( nie jestem pewien czy na pewno w biosie, może masz jakieś oprogramowanie)

Zobacz czy masz samo "Polski" czy "Polski (programisty)" , jeśli to pierwsze to ustaw na drugie.

Co do twojej odpowiedzi to wychodzi na to, że nie mogę nawet baterii w laptopie naładować. Poza tym co powiesz na to, że mam wbudowaną baterię w laptopie? To oznacza, że nie mogę podpinać do niego zasilacza.. bzdury.

 

PS. Sprawdź sobie temperatury a gdy będą normalne zobacz zużycie procesora i RAMu w czasie pracy na laptopie. A co do klawiatury zobacz sobie tutaj http://www.gamedev.pl/forum/windows-7-sam-przestawia-klawiatury

Share this post


Link to post
3 godziny temu, chrumcio napisał:

Skoro masz podpiętą baterią i do tego zasilanie jest podpięte to radzę tak nie robić, albo bateria albo bez baterii i do zasilania.

Skoro masz więcej niż jedna karta graficzna, to luknij podajże w Biosie ile masz ich aktywnych naraz ( nie jestem pewien czy na pewno w biosie, może masz jakieś oprogramowanie)

Zobacz czy masz samo "Polski" czy "Polski (programisty)" , jeśli to pierwsze to ustaw na drugie.

Nie rozumiem. xD mam wyjąć baterię? Jak mam w bios to sprawdzić? Ustawiłam na Polski programisty i dalej te ą zaznacza cały tekst..

Share this post


Link to post
19 minut temu, FitneSSka. aka Nelka napisał:

dalej te ą zaznacza cały tekst

To jest problem IPSu, a nie Twój. Developerzy pracują nad tym.

Share this post


Link to post
2 godziny temu, Salva napisał:

To jest problem IPSu, a nie Twój. Developerzy pracują nad tym.

Już to naprawili przy wersji 4.1.19

  • Like 1

Share this post


Link to post
Guest chrumcio
18 godzin temu, FitneSSka. aka Nelka napisał:

Nie rozumiem. xD mam wyjąć baterię? Jak mam w bios to sprawdzić?

Tak wyjmij ją jak masz taką możliwość, ja u siebie tak muszę robić bo inaczej z lapka robi mi się patelnia do smażenia jajek :D. Co do kart graficznych, tego już nie pamiętam, bym musiał poczytać co i jak ... no chyba że tu ktoś wie co i jak.

Share this post


Link to post
Dnia 18.03.2017 o 13:23, chrumcio napisał:

Tak wyjmij ją jak masz taką możliwość, ja u siebie tak muszę robić bo inaczej z lapka robi mi się patelnia do smażenia jajek :D. Co do kart graficznych, tego już nie pamiętam, bym musiał poczytać co i jak ... no chyba że tu ktoś wie co i jak.

Po wyjęciu fps spadły do 10. Nie dzięki, nie wyjmuje baterii. ;x 

Share this post


Link to post

@ref

 

I załączam w załącznik to co się dzieje gdy dostane crasha w cs 1.6. Spadają mi fps w każdej grze po 5 minutach grania. Przeważnie spadają z 100 do 40. Ktoś, coś?

image

Edited by FitneSSka. aka Nelka

Share this post


Link to post

Widzę że wgrywasz programy do automatycznego aktualizowania sterowników i do optymalizacji systemu pod gry.

Po ch** Ci takie programy? Masz już powód spadanie FPSów.

 

PS: Jeżeli masz wszystkie aktualizacje Windows 7 to radzę przeczyścić system z resztek aktualizacji.

Lub zainstalować dobrego Windowsa 10

Share this post


Link to post
Dnia 26.03.2017 o 00:03, aXen napisał:

Widzę że wgrywasz programy do automatycznego aktualizowania sterowników i do optymalizacji systemu pod gry.

Po ch** Ci takie programy? Masz już powód spadanie FPSów.

 

PS: Jeżeli masz wszystkie aktualizacje Windows 7 to radzę przeczyścić system z resztek aktualizacji.

Lub zainstalować dobrego Windowsa 10

 

Programy usunięte i zachowania takie same. Nic to nie dało (oczyściłam również po odinstalowaniu i przeskanowałam).

Share this post


Link to post
Dnia 27.03.2017 o 12:22, FitneSSka. aka Nelka napisał:

 

Programy usunięte i zachowania takie same. Nic to nie dało (oczyściłam również po odinstalowaniu i przeskanowałam).

Takie programy zmieniają wpisy w rejestrze. Format tutaj jest najlepszym rozwiązaniem.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Create a New Account. It’s free and easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...