Skocz do zawartości
Pecetowicz Forum komputerowe

Logitech G HUB nie działa a w starszych wersjach brak DIFXAPI.dll


Przejdź do rozwiązania Rozwiązane przez SeNioR,

Rekomendowane odpowiedzi

Witam, kupiłem słuchawki Logitech G733 i chciałem zainstalować G HUB ale najnowsza wersja ze strony w ogóle się nie odpala, jedynie w procesach na chwile a później znika.

Próbowałem instalować starsze wersje i wersja lghub_installer_2018.7.2535 odpala się ale wyskakuje błąd że nie znaleziono obiektu DIFXAPI.dll.

Instalowałem Microsoft Visual C++ Net Framework, aktualizowałem kartę graficzną i nic nie pomaga, nawet dodanie do wyjątków w zaporze Windows.

lghub_updater.exe - Błąd systemu

"Nie można kontynuować wykonywania kodu, ponieważ nie znaleziono obiektu DIFXAPI.dll. Ponowne zainstalowanie programu może rozwiązać ten problem."

Nie można kontynuować wykonywania kodu, ponieważ nie znaleziono obiektu DIFXAPI.dll.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel
  • Rozwiązanie

Program uruchamia się u mnie bez problemu, zainstaluj wszystkie aktualizacje systemu Windows.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...