Skocz do zawartości
Szukaj na Pecetowiczu
  • Utwórz konto

Migoczące tekstury i poszarpane krawędzie w grach. RX 590


Rekomendowane odpowiedzi

Witam. Mam problem z teksturami i krawędziami w grach. Pomimo ustawienia wszystkich detali na ultra rozdzielczość 1080 gra wygląda jak by brakowało jej antialasing, tekstury migoczą są poszarpane krawędzie i sama grafika jest dość dziwna z bliska wszystko wygląda fajnie ale oddalone obiekty są jakby piaszczyste tak jakby każdy pixsel był oddzielnie.

Mój komputer:

  • AMD Ryzen 5 2600
  •  Radeon RX 590
  • Gigabyte B450 AORUS ELITE
  • 8 GB RAM

Zainstalowałem najnowsze sterowniki płyty głównej i karty. W oprogramowaniu AMD antyalasing ustawiony na 8 filtrowanie anizotropowe na 16.

Oglądałem gameplay z gier i na tym samym zestawieniu poza ram (mam tylko 8gb) wyglądają dużo lepiej poproszę o pomoc.

obraz.png

obraz.png

Odnośnik do komentarza
Udostępnij na innych stronach

Niema co fajne forum zero odpowiedzi polecam 

Odnośnik do komentarza
Udostępnij na innych stronach

Godzinę temu, Luk4665 napisał:

Niema co fajne forum zero odpowiedzi polecam 

Masz rację, natychmiast mamy przerwać wykonywanie jakiejkolwiek czynności by odpisać Ci bezzwłocznie na Twój temat. Wpisz w google tytuł gry, dopisując frazę „texture flickering fix” i wykonaj proponowane rozwiązania 🙂

Odnośnik do komentarza
Udostępnij na innych stronach

Dzięki za podpowiedź jednak nie jestem na tyle ogarnięty w angielskim żeby wszystko wyłapać zrozumiałem tylko żeby przeinstalować sterowniki karty i wymienić kabel od monitora robiłem to kilka razy i nie pomogło stery wgrywałem najnowsze i starsze usuwałem dde czy jakoś tak. Poproszę o kolejne sugestie lub wytłumaczenie tych po angielsku. Z góry dziękuję i pozdrawiam.

Odnośnik do komentarza
Udostępnij na innych stronach

Odświeżam temat z powodu braku odpowiedzi. Dodam że wszelkie ustawienia graficzne w programie AMD jak i samej grze nie przynoszą żadnego efektu. Podczas testów wydajności wszystko w pożądku. Test samego procesora bez karty wykazał podobną jakość grafiki tyle że w prędkości 2 kl s. Poproszę o pomoc gdyż przeszukałem cały polski internet i znalazłem wiele podobnych postów z tym że nikt nigdzie nie dał zadowalającej odpowiedzi. Więc nie borykam się z tym sam ale wyjaśnienia brak.

Odnośnik do komentarza
Udostępnij na innych stronach

(edytowane)
23 godziny temu, Luk4665 napisał:

Test samego procesora bez karty wykazał podobną jakość grafiki tyle że w prędkości 2 kl s.

Jeżeli masz Ryzena 2600 to nie można przeprowadzić testu samego procesora (w sensie zintegrowanego GPU), bo nie ma on zintegrowanej karty graficznej, dodatkowa karta musi być wpięta.

Co to za gra- nie chcę się domyślać. Czy tego typu problem występuje również w innych tytułach czy tylko w tym jednym.

Edytowane przez przemekan
Odnośnik do komentarza
Udostępnij na innych stronach

Odświeżam temat z powodu braku odpowiedzi. Dodam że wszelkie ustawienia graficzne w programie AMD jak i samej grze nie przynoszą żadnego efektu. Podczas testów wydajności wszystko w pożądku. Test samego procesora bez karty wykazał podobną jakość grafiki tyle że w prędkości 2 kl s. Poproszę o pomoc gdyż przeszukałem cały polski internet i znalazłem wiele podobnych postów z tym że nikt nigdzie nie dał zadowalającej odpowiedzi. Więc nie borykam się z tym sam ale wyjaśnienia brak.

Odnośnik do komentarza
Udostępnij na innych stronach

Temat występuje we wszystkich grach w które grałem te zamieszczone to total war warhammer 2 i elden ring.

Odnośnik do komentarza
Udostępnij na innych stronach

Kontynuuj dyskusję

Dołącz do Pecetowicza, aby kontynuować dyskusję w tym wątku.

  • Dodaj nową pozycję...
  • Dodaj nową pozycję...