Skocz do zawartości
shaker

Mozilla Firefox mocno się zacina. Przekroczony limit połączenia Windows

Polecane posty

shaker

Witam państwa serdecznie z całej duszy mojej oraz całego serca mojego, a więc tak:

Wszystko zaczęło się jakieś 3-4 miesiące temu, gdy Mozillia odmówiła mi posłuszeństwa tzn. wchodzę na facebooka i się zacina mozillia, to samo jest na onecie i wp itp. Na szablonach nie.

To samo było z youtube, tylko mam taki komunikat: że Film jest obecnie niedostępny. Czy to chodzi o jakąś wtyczkę? Podobno tak ale nie wiem jaką dawno nie aktualizowałem.

Jakieś 2 msc temu problem znikł i wszystko było dobrze aż do teraz :( .

3-4 dni temu znowu mam ten sam problem i muszę korzystać z explorera :facepalm:

Oraz w tym samym czasie również na przełomie 3-4dni. Mam problemy z internetem. Może to z tego powodu iż mam nowego laptopa czy coś bo właśnie gdy go kupiłem zaczynały się problemy. Po prostu internet chodzi mi bardzo wolno. Gdy loguję się na szablony to tak jakby przekroczono limit a gdy wchodzę na stronkę to ładuje się szybko.

Nie mam żadnych wirusów. Dodam, że problemem nie jest również to że mam do internetu podłączonych około: 10 urządzeń: 2 stacjonarne, 4 laptopy, 2 tablety + telefony i ipody.

Na stacjonarnym posiadam: WIN 7 a na reszczie ten 7 i jeden laptop ma viste oraz inne to systemy operacyjne Apple.

Oto screen, ruter mam w Aster:

Zamazał nazwę rutera, gdyż była ona nie odpowiednia troszeczkę XD

Ruter jest w moim pokoju i zasięg ma dużo bo z pokoju, który jest oddalony od salonu ok. 10 metrów zasięg ma 2-4 kreski.

xjtj.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Domiss

Nie wiem czy może to być to ale spróbuj zrestartować router.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
shaker

Domiss, ruter cały czas restartuje, zostawiłem wyłączony na 5min. Włączyłem i nadal nic. To pierwsze co zrobiłem od kiedy miałem problemy :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Domiss

Jesus nie tak się restartuje, masz z tyłu takie kółko malutkie z wgłębieniem i otwórz długopis i wsadź ten długopis do środka i tak się zrestartuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MichART

Albo idź do dostawcy internetu, bo błąd pewnie leży po ich stronie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
shaker

MichART, nie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
That one .

Czy na innych komputerach masz ten problem ?

Czy tylko na jednym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
shaker

Tylko na jednym

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
FrugoPoland

Zrób tak zostaw ruter na 24 godziny lub mniej wyłączony i powinno pomóc ja tak miałem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotrek:)

a z zaporą jak w lapku?

wyłącz ją

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DevQ
Albo idź do dostawcy internetu, bo błąd pewnie leży po ich stronie.

:facepalm:

shaker, Powiem tak kiedy ostatnio robiłeś formata?, w rejestrze się tworzą różne keylogery z czasem, oraz zdefragmentowuje się rejestr, na pewno leży coś w tym.

Naprawić raczej nie naprawisz ale można spróbować ściągnij sobie program ToolWiz Care gdy go ściągniesz przejdź do zakładki Sprawdź, i kliknij żeby szukało błędów potem daj "Napraw", następnie przejdź w zakładkę Narzędzia i wybierz "Defragmentacja Rejestru" i dalej już wiesz, powinno pomóc ale nie jestem pewien aczykolwiek jak nie pomoże to format.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
FarT

To jest bug mozilli, też tak miałem i się przesiadłem na Google Chrome i jest git. A jak tak bardzo chcesz Mozille to odinstaluj i zainstaluj na nowo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
×
×
  • Utwórz nowe...