Skocz do zawartości
Pecetowicz Forum komputerowe

MyBB 1.8.26 Błąd w działach moderowanych


Przejdź do rozwiązania Rozwiązane przez Flotarowiec,

Rekomendowane odpowiedzi

Witam, przychodzę z dość śmiesznym problemem.

Mianowicie sprawa prosta jak drut - w dziale z moderacją dany mod losowo wyskakuje z hashem i swoim uid. Moja dość skromna wiedza webowa nie pomaga. Ktoś się z czymś takim spotkał? Jeżeli tak i ma jakieś rozwiązanie to chętnie poczytam

link do forum: https://forum.roadlife.pl/

spacer.png

Edytowane przez Flotarowiec
Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

Możliwe że to przez znaki specjalne w nicku, sugerowałoby to jakiś bug albo lukę w skrypcie. Otwórz forum dla gości, abyśmy mogli zobaczyć kod.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
26 minut temu, SeNioR napisał:

Możliwe że to przez znaki specjalne w nicku, sugerowałoby to jakiś bug albo lukę w skrypcie. Otwórz forum dla gości, abyśmy mogli zobaczyć kod.

Forum już jest otwarte dla gości.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

Sprawdź poniższe punkty:

  1. Hasztag (#) jest dodany w Formacie loginu w edycji grupy.
     
  2. Sprawdź, czy hasztag jest dodany na sztywno w tych szablonach. Jeśli jest - usuń go.
    • forumbit_moderators (Style i szablony -> Szablony -> Twój szablon -> Opis działu)
    • forumbit_moderators_user (Style i szablony -> Szablony -> Twój szablon -> Opis działu)
    • forumbit_moderators_group (Style i szablony -> Szablony -> Twój szablon -> Opis działu)
    • forumdisplay_moderatedby (Style i szablony -> Szablony -> Twój szablon -> Widok działu)

      Możliwe, że przy tej zmiennej jest hasztag: {$moderator['username']}
       
  3. Możliwe, że jakiś plugin powoduje ten problem, więc musiałbyś po kolei dezaktywować i sprawdzać.
  • Lubię to! 1
  • Dzięki! 2
Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert
52 minuty temu, Tomik napisał:

Możliwe, że przy tej zmiennej jest hasztag: {$moderator['username']}

Czy nie uważasz, że wtedy przy każdym moderatorze był hasztag? :>

52 minuty temu, Tomik napisał:

Hasztag (#) jest dodany w Formacie loginu w edycji grupy.

Czy nie uważasz, że wtedy ten hasztag byłby widoczny również w profilu czy w poście, na liście użytkowników... :>

 

O ile dobrze pamiętam to prawdopodobnie będzie konflikt pluginów, zaktualizuj wszystkie pluginy i spróbuj pojedynczo je dezaktywować.

  • Dzięki! 1
  • Przykro mi 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

@Poftorek To co piszesz ma sens. Choć tak najbardziej myślałem, że to przez jakiś plugin, stąd kilka możliwości z mojej strony. Sprawdzić nigdy nie zaszkodzi. 😄 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...