Skocz do zawartości
Szukaj na Pecetowiczu
  • Utwórz konto

Napis "NULL" na środku forum MyBB. Jak go usunąć?


Przejdź do rekomendacji Rozwiązane przez CrystaleQ,
Rekomendowane odpowiedzi

Witam. Jak wgrałem plugin DVZ ShoutBox Bot lub Top 5 Shouters (Spamerzy pod Shoutbox'em) to środku pojawił się napis "NULL" napis pojawia się na każdym szablonie, więc to nie wina szablonu.

Nie wiem jak usunąć to NULL pomoże ktoś?

Odnośnik do komentarza
Udostępnij na innych stronach

Nie wydaję mi się zeby to była wina jakiegoś pluginu, ale po zbadaj element zacząłbym od naprawy errów które ci wyskakuja, z tego co zauwazylem brakuje avatareq.js i jeszcze czegoś.... Albo coś w headerinclude namieszane. 

Odnośnik do komentarza
Udostępnij na innych stronach

hmm nwm jak mam do tego dojść pomógłbyś mi ?

Odnośnik do komentarza
Udostępnij na innych stronach

Godzinę temu, Pawe napisał:

hmm nwm jak mam do tego dojść pomógłbyś mi ?

Nie każdy wszystko powinien robić za kogoś, a więc zrób zbadaj element napraw błędy w konsoli które ci sypie bodajże ich jest (13).. Pozniej możesz sprawdzić pluginy które zainstalować czyli odinstalować i sprawdzić czy problem nadal jest, jeżeli jest napisz to pomoge...

Odnośnik do komentarza
Udostępnij na innych stronach

tera jest więcej błędów było 12 jest 14 -_- jestem albo tępy albo to nie chce współpracować :C

Odnośnik do komentarza
Udostępnij na innych stronach

Dla mnie to nie wygląda jak błąd, a jak coś dopisane do stylu skąd pobierałeś szablon/pluginy?

Odnośnik do komentarza
Udostępnij na innych stronach

6 godzin temu, TruskaFFka napisał:

Dla mnie to nie wygląda jak błąd, a jak coś dopisane do stylu skąd pobierałeś szablon/pluginy?

Stąd xgame styll a pluginy też stąd i z mybb 

Odnośnik do komentarza
Udostępnij na innych stronach

(edytowane)

Tak jak napisał również @TruskaFFka możliwe ze coś dopisałeś do szablonu i to nie dziala i dlatego sie pokazuje ,,NULL"... Przy większej ilosci czasu postaram sie zaktualizować szablon xgame bo dodając kontakt to statystyki sie sypią. 

Ps. Na domyślnym stylu zobacz czy również pokazuje ci sie ,,NULL"

Edytowane przez P3neR
Odnośnik do komentarza
Udostępnij na innych stronach

Tak na domyślnym również mam napis null

Odnośnik do komentarza
Udostępnij na innych stronach

A przywróć headerinclude do domyslnego nie jestem i sprawdz.. Aczkolwiek moge sie mylić.

Odnośnik do komentarza
Udostępnij na innych stronach

  • Rekomendowana odpowiedź

Dalej to samo

WYSTARCZYŁO PRZEINSTALOWAĆ PLUGINY działa teraz dzięki za pomoc wszystkim ❤️ 

Odnośnik do komentarza
Udostępnij na innych stronach

Kontynuuj dyskusję

Dołącz do Pecetowicza, aby kontynuować dyskusję w tym wątku.

  • Dodaj nową pozycję...
  • Dodaj nową pozycję...