Skocz do zawartości
Forum komputerowe

Nie ma głosu w Fantech HG20 Chief II RGB


Rekomendowane odpowiedzi

Witajcie mam problem ze słuchawkami Fantech HG20 Chief II RGB :). Problem tkwi przy podpięciu sluchawek do usb niby się swiecą ale glosu nie ma ;/ czy potrzebne są sterowniki albo co ?. Oczywiście jeśli je podepnę do telefonu to wszystko pięknie działa. Proszę o pomoc bo już głupi jestem 🙂

Edytowane przez SeNioR
Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

Witaj. Na stronie producenta pisze że słuchawki są typu Plug & Play więc po podłączeniu do komputera powinny od razu działać.

Jeżeli w telefonie działają to pewnie jest to kwestia ustawień dźwięku w systemie Windows. 

Wejdź w Panel Sterowania -> Sprzęt i dźwięk -> Dźwięk. Puść jakiś dźwięk i sprawdź czy przy tych słuchawkach słupek dźwięku będzie wykrywał dźwięk. Ewentualnie kliknij PPM i "Testuj".

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawdziłem nadal nic nie mam pojęcia co jest nie tak. Dodam iz wczesniej posiadałem sluchawki Razera i nie było problemu.  W załaczniku dodałem to co mam w ,,menadzer urządzeń '' .  Człowiek chciał tylko pograć, posłuchać muzyki a tu taka udręka ;/  biednemu to zawsze wiatr w oczy i dalej nie będę kończył.

scan.PNG

scan 2.PNG

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...