Skocz do zawartości
Szukaj na Pecetowiczu
  • Utwórz konto

Nie pokazuje liczby tematów na hostingu TitanAxe. MyBB


Przejdź do rekomendacji Rozwiązane przez rbl.,
Rekomendowane odpowiedzi

Witam, mam malutki problem, który następuje na mojej stronie z silnikiem MyBB z hostingiem TitanAxe.

Przejdę do rzeczy - nie pokazuje liczby tematów. Kolega jak i ja stworzyliśmy różne tematy, ale ta statystyka nie odświeża się i zostaje cały czas przy liczbie 0.

Liczba postów czy użytkowników działają normalnie - bez zarzutu. Zmienna, którą podałem jest dobra:

{$stats['numthreads']}

Na ct8.pl wszystko działa wyśmienicie, gdy zmieniliśmy hosting na TitanAxe - liczba tematów nie działa.
Teraz pytanie - czy da się to naprawić, czy to wina hostingu? Liczę na pomoc każdego, kto coś wie o tym problemie. Z góry dziękuje ^^

Odnośnik do komentarza
Udostępnij na innych stronach

Już nieważne, wszystko działa dobrze.

Odnośnik do komentarza
Udostępnij na innych stronach

Cześć. A możesz napisać co było powodem? Może to wina wersji PHP?

Odnośnik do komentarza
Udostępnij na innych stronach

(edytowane)
23 godziny temu, SeNioR napisał:

Cześć. A możesz napisać co było powodem? Może to wina wersji PHP?

Nie wiadomo, wersja php 8.1.2 i 1.8.30 mybb.

Liczba tematów nie aktualizuje się automatycznie.

 

Ale pomogło ręczne:

Tools & Maintenance > Recount & Rebuild > Recount Statistics.

Edytowane przez rbl.
Odnośnik do komentarza
Udostępnij na innych stronach

(edytowane)

@SeNioR
tak jak kolega wyżej napisał, 
wystarczyło przejść do:
Narzędzia i konserwacja > Przeliczanie i przebudowa > Aktualizacja statystyk (nacisnąć przycisk OK)
Jest to chwilowe, niby działające, niby nie rozwiązanie.

Gdy zrobicie krok powyżej, nadal statystyka tematów nie będzie się aktualizować automatycznie. Będziecie zmuszeni klikać to, co wyżej.
Spróbuję wyszukać w wujku Google rozwiązanie, być może coś znajdę - wtedy dam 'prawdziwe' rozwiązanie, które będzie działać normalnie. 
Jednak jeśli mi się nie uda - skontaktuję się z działem pomocy TitanAxe.

Pozdrawiam,
TragedyKing.

Edytowane przez TragedyKing
.
Odnośnik do komentarza
Udostępnij na innych stronach

  • Premium

CRON działa?

 

Odnośnik do komentarza
Udostępnij na innych stronach

  • Rekomendowana odpowiedź

Problem rozwiązany,

zmieniłem wersję php z 8 na 7.4 i wszystko działa jak należy.

Odnośnik do komentarza
Udostępnij na innych stronach

Kontynuuj dyskusję

Dołącz do Pecetowicza, aby kontynuować dyskusję w tym wątku.

  • Dodaj nową pozycję...
  • Dodaj nową pozycję...