Skocz do zawartości

Nie przychodzą powiadomienia e-mail o odpowiedziach w temacie MyBB


Dominik Kasprzak
 Udostępnij

Rekomendowane odpowiedzi

Witajcie,

dostałem zadanie stworzenia forum internetowego i na silnik wybrałem MyBB. Wszystko fajnie śmiga, szablon mam dopracowany, ale jest jeden problem, który nie podoba się użytkownik. A mianowicie po za subskrybowaniu wątku nie przychodzą powiadomienia e-mail. Miał ktoś może podobny problem? Jak go rozwiązać?

Adres forum: www.sqgp.pl/forum

Dostawca serwera WEBD.pl

Ustawienia poczty skonfigurowane jako SMTP.

Odnośnik do komentarza
Udostępnij na innych stronach

  • Założyciel

Zmień ustawienia na wysyłkę przez PHP. Czy inne e-maile przychodzą prawidłowo? Czy osoba która subskrybuje na pewno ma aktywny adres e-mail?  Sprawdź logi błędów e-mail.

Sprawdź ustawienia:

User CP Opcje Domyślny sposób subskrypcji wątku. 

Odnośnik do komentarza
Udostępnij na innych stronach

@SeNioR próbowałem i przez PHP i przez SMTP, ale kicha  adresy e-mail są właściwe, po testowałem na swoim ☺️ inne e-maile (np. aktywacja konta na forum przychodzą bez problemu)

Jak wchodzę w logi to nic za wiele tam nie ma

Odnośnik do komentarza
Udostępnij na innych stronach

Spróbuj do szablonu footer dodać kod poniżej ☺️

<!-- The following piece of code allows MyBB to run scheduled tasks. DO NOT REMOVE -->{$task_image}<!-- End task image code -->

ACP > Narzędzia i Konserwacja > Menedżer Zadań > Zobacz czy zadanie odpowiedzialne za wysyłkę maili jest uruchomione.

Jak to dodasz to uruchom ponownie zadanie pod ścieżką powyżej.

Też miałem taki problem, ale udało się go rozwiązać.

Edytowane przez xkamilovskyx
Odnośnik do komentarza
Udostępnij na innych stronach

Dnia 5.04.2018 o 22:05, BlackIce napisał:

SMTP  masz adres e-mail z domeny forum? Możliwe, że hosting zablokował opcję wysyłki z innego adresu niż domenowy.

próbowałem i przez SMTP i przez PHP ?

Dnia 5.04.2018 o 22:06, xkamilovskyx napisał:

Spróbuj do szablonu footer dodać kod poniżej ☺️


<!-- The following piece of code allows MyBB to run scheduled tasks. DO NOT REMOVE -->{$task_image}<!-- End task image code -->

 

ACP > Narzędzia i Konserwacja > Menedżer Zadań > Zobacz czy zadanie odpowiedzialne za wysyłkę maili jest uruchomione.

 

Jak to dodasz to uruchom ponownie zadanie pod ścieżką powyżej.

Też miałem taki problem, ale udało się go rozwiązać.

dzięki, spróbuję tak zrobić

Odnośnik do komentarza
Udostępnij na innych stronach

  • 2 tygodnie później...

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

×