Skocz do zawartości

Nie wyskakuje okienko logowania na przeglądarce Firefox


K7.
 Udostępnij

Rekomendowane odpowiedzi

Witam po aktualizacji forum, pojawił się problem z logowaniem użytkowników korzystających z przeglądarki Firefox. Po kliknięciu w "button" logowania, nie wyskakuje okno logowania...na przeglądarce chrom wszystko jest w porządku. Czym może być to spowodowane?

Adres forum centrum-cs.pl

@Edit

Problem nie dotyczy tylko logowania i przeglądarki firefox. Nie działa również funkcja/button zgłoś, oraz okno z "emotikonami"

Odnośnik do komentarza
Udostępnij na innych stronach

Zmień kod w global.css swojego okna modalnego 

.blocker {
position: fixed;
top: 0;
right: 0;
bottom: 0;
left: 0;
width: 100%;
height: 100%;
overflow: auto;
z-index: 9999;
padding: 20px;
box-sizing: border-box;
background-color: rgb(0,0,0);
background-color: rgba(0,0,0,0.75);
text-align: center;
}
.blocker:before{
content: "";
display: inline-block;
height: 100%;
vertical-align: middle;
margin-right: -0.05em;
}
.blocker.behind {
background-color: transparent;
}
.modal {
width: 400px;
text-align: left;
background: #fff;
display: inline-block;
vertical-align: middle;
position: absolute;
top: 50%;
left: 50%;
z-index: 2;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
-webkit-border-radius: 8px;
-moz-border-radius: 8px;
-o-border-radius: 8px;
-ms-border-radius: 8px;
border-radius: 8px;
-webkit-box-shadow: 0 0 10px #000;
-moz-box-shadow: 0 0 10px #000;
-o-box-shadow: 0 0 10px #000;
-ms-box-shadow: 0 0 10px #000;
box-shadow: 0 0 10px #000;
transform: translateX(-50%) translateY(-50%);
}
.modal a.close-modal {
position: absolute;
top: -12.5px;
right: -12.5px;
display: block;
width: 30px;
height: 30px;
text-indent: -9999px;
background: url(images/close.png) no-repeat 0 0;
}
.modal-spinner {
display: none;
width: 64px;
height: 64px;
position: fixed;
top: 50%;
left: 50%;
margin-right: -32px;
margin-top: -32px;
background: url(images/spinner_big.gif) no-repeat center center;
-webkit-border-radius: 8px;
-moz-border-radius: 8px;
-o-border-radius: 8px;
-ms-border-radius: 8px;
border-radius: 8px;
}
Edytowane przez P0Y3B
Odnośnik do komentarza
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Ostatnio przeglądający

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
  • Podobna zawartość

    • Cześć, przez ostatnie prawie 2 miesiące hostowałem pokój/room do gry haxball.com na VPS SSD1 od OVH bez większych problemów. Ostatnio jednak na roomie były lagi, więc chciałem zrestartować room i zobaczyć czy to coś pomoże. Jednak po tym restarcie nikt do pokoju nie może wejść, ciągle pojawia się komunikat "Failed" przy próbie łączenia. Room w tej grze hostuje się poprzez dodanie kodu javascript do konsoli przeglądarki na stronie haxball.com/headless. Za pomocą tej strony https://www.haxball.com/webrtcdiagnostics można zobaczyć co jest nie tak. Wszedłem na tą stronę z mojego Firefoxa zainstalowanego na Ubuntu 18.04 na tym VPS i pokazało mi NO YES NO, podczas gdy musi być YES YES NO. Na tej samej stronie pisze, że jesli przy pierwszym jest NO to trzeba wyłączyć wszystkie dodatki/pluginy przeglądarki i zobaczyć czy to coś pomoże albo zmienić przeglądarkę. U mnie jednak nic to nie dało, wykupiłem nawet nowego VPS i też nic. Ostatnio też zauważyłem taki komunikat w tej konsoli jak w tytule: ICE failed, add a TURN server and see about:webrtc for more details. Szukałem coś na ten temat w internecie ale znalazłem tylko po angielsku a jestem słaby w takim technicznym angielskim, a też z VPS mam po raz pierwsze styczność w życiu, programista też ze mnie żaden. Co muszę zrobić? Rozumiem, że źle konfiguruję VPS? Jak dodać ten TURN server? Proszę o pomoc. Pozdrawiam!
    • Mam problem z przeglądarką Mozilla Firefox która po aktualizacji zapisuje mi zdjęcia w formacie WebP natomiast system windows nie czyta mi tego formatu i ze zdjęc nie mogę korzystać, jak się tego pozbyć??? Będę bardzo wdzięczna za pomoc.
    • Po wpisaniu adresu strony www.ztm.waw.pl strona się ładuje na sekundę aby po chwili zmienić się w białą czystą stronę.
      Zaktualizowałem Flasha i nic. Niestety używam do dziś XP 32 bit i nie ma już do niego .NET Framework. Chyba że się mylę, ale tak wyczytałem na stronie MS. Może tu jest problem?
      Ma ktoś pomysł co to może być??
    • Moja przeglądarka Firefox (aktualna, 64 bity) znacząco zwalnia, gdy okno jest zmaksymalizowane - mowa dokładnie o przewijaniu. Jest ono bardzo nierówne, ociężałe. Co ciekawe po zmniejszeniu okna wszystko chodzi super płynnie. Kombinowałem z flash, akceleracją sprzętową - nie pomogło. Jakieś rady?
    • Otóż, gdy loguje się do AMXBans to wywalają mi błędy:
      Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/p525883/public_html/bany/amxbans/include/config.inc.php on line 47 Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/p525883/public_html/bany/amxbans/login.php on line 26 Warning: Cannot modify header information - headers already sent by (output started at /home/p525883/public_html/bany/amxbans/include/config.inc.php:47) in /home/p525883/public_html/bany/amxbans/login.php on line 89 Również na stronie głównej bansa na samej górze widnieje błąd:
      Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/p525883/public_html/bany/amxbans/include/config.inc.php on line 47
  • Najnowsze tematy

  • Ostatnio rozwiązane

×